Jump to content

Sign in to follow this  
Raymundo

Prepar3D V2.5 Corrupted?

Recommended Posts

I posted this on the P3D Forum but since its a weekend I thought I would see if anyone here might have an idea of what is happening.

Up until lately, 2.5 has worked perfectly.  Currently I am faced with some weird unexplained behavior.  When I open V2.5 I sometimes get a pinging noise, as if I were holding a key down.  If I open an application such as Plan-G or FS Cloud and there is a text box open, the computer then fills the box continuously with the letter "n" and I can't run the program at all.  Ironically sometimes I can get past it and I'm ok.
 I had a backup copy of my .cfg file so I replaced the existing one to no avail.  I also deleted the shaders, no go.

I am using Win7 and have both 2.5 and 3.0 installed and this does not happen when I run 3.0!!

 

Thanks in advance for any input.

 

R.

 

EDIT:  Problem solved.  It was a key press in FSUIPC that was checked to repeat!  My own darn fault.  As we always say at our Flight Sim Club, "it's all in a setting" 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    21%
    $5,415.00 of $25,000.00 Donate Now
×
×
  • Create New...