Jump to content

Sign in to follow this  
Eelo

737 fsx.exe not found

Recommended Posts

Hello

Today i did a fresh install of FSX (because it was a mess with all the "useless" addons).

I tried the pmdg installer again, but everytime I start it, it sais it: unable to locate fsx.exe, unable to install.

I tried FS_Registry_repair, but it did not work...

The only thing diffrent from my other install is that i changed fsx from my c: drive to my d: drive...

How can i fix this issue? Or do i need to install again, but back on my c: drive?

 

Thank you

Share this post


Link to post
Share on other sites

Sorry for this useless post everybody, i hope it will help for further google searches by other people...

The Registry repair program has a pré-set Path in it's program, wich is for most the same and for other different (since some might want to install fsx on another place.). So i just changed the Path in a notepad.

 

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\microsoft games\flight simulator\10.0]
"LangID"=dword:00000409
"SetupPath"="D:\\Steam\\steamapps\\common\\FSX"
 
Don't forget the double backslash!
Save the notepad as "yourfilename".reg on you desktop.
Run it, and done :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...