Sign in to follow this  
Wink207

Beware

Recommended Posts

So I bought this aircraft this morning and things did not go well. Install went seemingly smoothly but when I loaded the aircraft a dialogue box appeared Carenado/Navigraph labels and told me it would take some "minutes" to build the database. 4 hours later with the status bar at 75%, Windows 7 Pro crashed. So I uninstalled the C90 GTX and reinstalled using the tip in another thread concerning the radio button and browsing to the install location. So all went seemingly ok again and this time the dreaded dialogue box was not in evidence and the aircraft seemingly loaded ok but with frame rates of 0.5-1.0. Not good. So I exited the sim and checked the properties/security check marks on folder Carenado/Navigraph as recommended in Carenado support. All was as recommended. Next I started the sim and tried to load my Carenado Hawker only to find out that it was corrupted and would only run at 1-5 frames. So clearly there is a conflict issue between these Navigraph platforms, at least on my system. So I uninstalled the C90 GTX again and then uninstalled the Hawker after verifying that the corruption to the Hawker was permanent. Then, trying to reinstall the Hawker I found out that my freaking install limit had been reached. All this has been passed on to Carenado. We'll see. I find it hard to believe that they haven't checked this Navigraph stuff for backward compatibility to earlier aircraft. It does use the same file name between aircraft so they obviously think it will work ok.

 

BTW, I had a similar problem when I first installed the Hawker in that I could only get it to run consistently at reasonable frame rates without sharp drops was to uninstall the Cessna 550, also a Navigraph aircraft. I reported that to Carenado a couple months back and never received any feedback after they said they would try to reproduce.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very similar to my experience. Downloaded an updated for V4 C90HD. The cockpit is see through and the Navigraph never loaded at all!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this