Sign in to follow this  
TheRedBadger

Ghost Airplanes (Missing Textures at Chinese Airports)

Recommended Posts

This is something I keep seeing at Chinese airports.

 

A while back after the installation of two sceneries, JetwaysAndTerminals ZSPD (Shanghai Pudong) and FRF's Beijing, after spending a decent amount of time there, texture of other aircraft begin to disappear. At first I thought I must've done something wrong with the newly-installed AI aircraft, but soon enough, all aircraft, and finally mine would become "ghosts" (and the scenery as well I think (not fully confirmed)).

 

Not only that, but I believe this may have contributed to many of my addons losing several of their structures (i.e., cfg's, texture folders, other folders, etc.), so I'm always too afraid of being at an airport with these effects for too long.

 

Actually, the loss of these files may have been due to another problem which, may have been separate from this one (out of memory error I believe).

 

The last time I observed this error was at Chengdu's airport. I landed and all AI was gray. My aircraft also went gray shortly after.

 

One other note; when I installed the ZSPD scenery from JaT, I had to add a landclass for ZSPD, as well as an AP###### file (I actually went back to the original one since I feared this file would've tampered with other Chinese addon sceneries).

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this