Sign in to follow this  
Raphael Hardholt

Black Box A330/A340 throttle problem

Recommended Posts

Hello people,

 

 

I have had this issue for quite a while now.

My problem is basically this:

At a random point in the flight, my throttles (in the sim) slam into TO/GA mode, and no matter what I do, they will not come out of there.

These planes, mainly the A340 series of black box simulations, are 100% not flyable with this bug. 

I dó have my throttle calibrated according to the manual provided by BBS, with a nullzone set to 40 (BBS said on their Facebook page that it has to be between 30 and 50). I have had this problem for quite a while now, and BBS support still hasn't come with a solution, so I hope I can get some help from fellow simmers. 

At the bottom of the purchase confirmation mail, BBS said that Norton Internet Security is known to cause problems with the installation of the Airbus Widebody series, so I had uninstalled, removed all the leftover files, and reinstalled the aircraft with NIS turned off, but for the A340 series with no result. The A330 planes' throttle issue did seem to be gone, but the A340 is still a bit of a pain in the &@($* for me at the moment.

So, Does any of the people that have purchased these planes have the same issue as me, and so, can they help me?

 

 

Regards,

Raphaël.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

I have got the exactly same problem... and I have tried everything (total reinstall - FSuipc on/off - command key only - with or without joystick....)  I have contacted BBS team and they told me that there are ok to refund me as they can't reproduced the bug on their computer.

 

I have said that I will wait for the 0.85 version, cause the bug was not there at the 0.66 version so i guess this is inherent the the current version. They said to me on the 21st june that the update will take weeks rather than months, so I hope it will come prior the end of august.

 

I have searched over the internet for hours and hours without success, We'll have to wait for the next version, and hoping that the problem will be solved and if it's not, wait for the Aerosoft 330 and get a refund...

 

But if there is a solution out there I would be very glad to hear it...

 

Sorry that doesn't help

Share this post


Link to post
Share on other sites

Hi this maybe sounds too simple, I'm not sure if you have already tried it tho but I have had similar problems,

 

I turned of auto throttle (under auto pilot 1) then turned it back on again and the problem was rectified mid flight.

 

Let me know if this helps

 

Tom

Share this post


Link to post
Share on other sites

Hello guys,

 

This might be a little bit of a late response, but what might be the problem with me, is that I only get this problem when I take off with the throttles in TO/GA mode, instead of using a FLEX TEMP (MAN MCT detend on takeoff), because a month or so ago, I actually completed a full flight from SMJP to EHAM. And as far as I remember, every time I took off with my throttles in TO/GA mode, I got this throttle problem, and on that specific flight I put them in MAN MCT mode during takeoff instead of TO/GA (sorry if it sounds unprofessional, I only recently figured out that a FLEX TEMP is the usual takeoff procedure in Airbus aircraft).

 

I hope this might help, I am still experimenting with this theory myself.

 

 

P.S.: the update to v0.85 didn't make any difference for me, as I got this same throttle problem with the updated version too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this