Sign in to follow this  
Aquaman885

A crash of Linda freezes mouse

Recommended Posts

Since moving to Windows 10 I've found that every now and then when Linda crashes, it didn't happen often and it sends to just get overwhelmed sometimes, it freezes my mouse into an unrecoverable state where the pointer moves but it beeps constantly and will not click on anything. I'm running the newest version of Linda on P3d v3. It's been happening for a couple of months, like I said not all the time, but it definitely only seems to occur after a warning pop-up window advises that, not an exact quote here, lua device assigning has quit unexpectedly. Once I click okay it shuts Linda down. I can restart Linda using my keyboard and it restarts just fine but the mouse issue cannot be recovered from without a hard reboot off the pc. Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Since moving to Windows 10 I've found that every now and then when Linda crashes, it didn't happen often and it sends to just get overwhelmed sometimes, it freezes my mouse into an unrecoverable state where the pointer moves but it beeps constantly and will not click on anything. I'm running the newest version of Linda on P3d v3. It's been happening for a couple of months, like I said not all the time, but it definitely only seems to occur after a warning pop-up window advises that, not an exact quote here, lua device assigning has quit unexpectedly. Once I click okay it shuts Linda down. I can restart Linda using my keyboard and it restarts just fine but the mouse issue cannot be recovered from without a hard reboot off the pc. Any help would be appreciated.

 

Hi Eric

 

Sorry to hear about your problem. Which version of LINDA are you using? The latest version is 2.6.7 which has better device connection and disconnection management. Problems can occur with Windows losing connectivity with HID (joystick) devices. It older versions of LINDA it would shutdown the program (rather than crash it). I don't see why LINDA shutting down causing issues with the mouse but I don't use Win 10 (only Win 7).

Share this post


Link to post
Share on other sites

Thanks Scot. I'm using 2.6.7 and while win 10 is pretty good I wish I had stayed at a stable Win 7 for my gaming rig. The funny thing is everything else works when it happens. The keyboard, Saitek Panels, yoke/joysticks, etc. just the mouse dies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this