Sign in to follow this  
SierraHotel

Strange Problem with P3D v3.2.2!

Recommended Posts

This is strange, although I think it must be somthing to do with SimConnect, what do you think?

First flight with update (P3Dv3.2.2) was LEPA/LIRF in the Aerosoft A319, no problems, perfect from start to finish (except having to manually catch the glideslope, but that's another story)
The second flight, however, was a different story. ENGM/ENBR PMDG 737NGX. Everything started fine, asked for clearence (ProATC) and deboarding (GSX), no probs. Untill I tried to ask for Pushback, no response from either ProATC or GSX. Had to abandon flight. So bottom line, works fine with A319/320 but not with PMDG 737NGX, any ideas? I am at present re-flying ENGM/ENBR in the Airbus, smooth as silk and no probs at all!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Sounds more like a PMDG 737 problem than a v3.2.2 problem.

Share this post


Link to post

I have not been able to get a response from ProATC within this new V3.2

I do have the latest FSUIPC installed

 

Get to the point of pressing 1   ..... Non responsive

 

don't know why, checked assignments under controls and cleared the usage of the lower numeric(s), still non-responsive

 

 

Share this post


Link to post

Same here, I am just repairing the installation.

Share this post


Link to post

Appears to be cured with a repair of the PMDG installation.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this