Sign in to follow this  
shinkun777

Prepar3d 1.3 SDK

Recommended Posts

Hi all, 

 

I'm very new to the SIM scene and am doing a small add on project on legacy simulator running Prepar3d v1.3 using simconnect. I've found that using the v1.4 SDK simconnect gives me a incompatible version exception so getting my hands on v1.3 was the other option.

 

So here comes my problem, after scrutinising the internet for the P3D v1.3 SDK I am surprised to say that there is no trace of what was the v1.3 SDK install. I've attempted to contact the P3D people and they have told me that only v1.4 SDK is downloadable and older versions of v1 are no longer supported.

 

I post here in hope that someone here in AVSIM may be able to help me procure an installer for P3D v1.3 SDK.

 

Thank you all in advance, 

 

Shin.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

As an alternative you could use the FSX Acceleration/SP2 SimConnect libraries. Both legacy and managed usually work in every ESP based sim since FSX SP2.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this