Jump to content

Sign in to follow this  
endeavor384

Phenom 300 G1000 - Moving Map Identifiers Missing

Recommended Posts

Hello all,

 

I am running the Carenado Phenom 300 w/ the G1000 navigraph addon. Since applying the add-on, I've noticed that I no longer have moving map identifiers. I can see the airport markings and airspace, but no airport identifiers, navaids or my waypoints on my route. I tried uninstalling and re-installing but have the same outcome.

 

I am not sure what I may have clicked because I've gone through the Menu settings, the map settings and I can't find anything that toggles on/off for this but clearly not to say it doesn't exist. It's for sure not the dcltr option. I tried clicking, clicking & holding the dflt map button but that does change anything on the screen. 
 
I do note that my Inset on my PFD has the lables of the identifiers correctly. 
 
I'm out of ideas and looking for any help.
 
 
Thanks,
 
Mark Carter

Mark Carter

 

NVIDIA GeForce GTX690 > Core i7-4790 3.6GHz > 8GB RAM > MS Win 7 > FSX

SEL Private Pilot, Instrument Rated

 

Share this post


Link to post
Share on other sites

Carenado got back to me on this... it's a known defect and said it is to be fixed asap. We'll see.


Mark Carter

 

NVIDIA GeForce GTX690 > Core i7-4790 3.6GHz > 8GB RAM > MS Win 7 > FSX

SEL Private Pilot, Instrument Rated

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,610.00 of $25,000.00 Donate Now
×
×
  • Create New...