Jump to content

Sign in to follow this  
Kai-Uwe Wei

No AI-traffic in Berlin area

Recommended Posts

hello,

 

after installing Tegel X I recognized that I have zero AI-traffic there. I've seen that in all three Berlin-ports (EDDB, EDDI and EDDT) there is no AI-traffic at all. Only cars on the roads. In other airports traffic is well to be seen. I 've installed ORBX base, openLC, vector, Megaairport Berlin-Brandenburg, Tegel X, Simmershome airports surrounding Berlin. But even without all of these (stock using) there is no traffic here. There must be a responsible file for AI-traffic Berlin which seems to be excluded. I dond't like to install the whole sim again because I don't even know the reason why and so will be possible to put the error into the new installation again.

I use P3Dv3.2.

 

thanks Kai


Mainboard: ASUS ROG STRIX z370-H Gaming, CPU: CoffeeLake I7 8700K @ 5,2Ghz
Gainward CardExpert RTX 2080Ti, Monitor: LG ULTRAWIDE(38UC99) 3840*1600

32 GB RAM DDR4 3200 GSkill, Intel OptaneMemory 32GB
Windows 10 pro, P3Dv4.4

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...