Jump to content

Sign in to follow this  
helopilot59

dll error

Recommended Posts

Getting the 713 error. Read everything in prior locked threads; but nothing works. I have windows 8.1. I get it to recognize the dll; but still get the error. So frustrating. Please help.

Share this post


Link to post
Share on other sites

This error appears to be related to a dll not correctly registered. You need to register it whilst in admin mode.

 

There are plenty of threads relating to this error. Try this one...

 

http://www.avsim.com/topic/256959-run-time-error-713/#entry3157619


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Error 75 is a path/file access error. Make sure you have granted relevant permissions to the various folders.


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...