Sign in to follow this  
Fsxsimmer758

Fix bloom problem

Recommended Posts

Hi

 

I seem to have a problem with HDR when I look at fmc for a while and switch back to pilots view the bloom is too bright and to make it dimmer I have to go to locked spot view and back to vc view.

 

Pic 1- Bloom is bright in sky- http://imgur.com/gtinIDd

 

Pic 2- Bloom is dim again after switching to outside view and back into vc- http://imgur.com/Ulv3MeP

 

Any tips ?

 

Thanks 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Best tip I have read so far: turn off HDR (and hence bloom). I had similar problems that in order to 'reset' bloom I had to look left out of the window (to fill the screen with outside scenery) to get rid of the bloom. Very annoying. In the end I got sick and tired of it and turned it all off. After having to get used to the other look of the sim for some 5 minutes (and adjusting a few monitor settings), I have to say I love it now. Imho things look better without HDR. Somehow I couldn't get good HDR/bloom settings with the sliders no matter what. 

Share this post


Link to post

Maybe using PTA and disabling the adaption effect, which I assume is causing this, would be another option. You then still have the use of the HDR parameters so have a greater range of options to tune your visuals, as well as the extra stuff PTA provides.

 

I run very little bloom, but enjoy some extra saturation, which you lose turning HDR off.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this