Sign in to follow this  
lakim395

linda pmgd 737 ngx vrinsite mcp combo 1

Recommended Posts

Hi i hope you may be able to shed some light on this small issue, i have the Vrinsite mcp ver 1 that i am using on Prepar3d v3.3.5 with the PMDG 737 NGX, i have installed the latest ver linda 2.7.0 v1 and that works no problems, using it with the original pmdg 737 file set everything functions correctly and interacts with the aircraft correctly except for the LOC button on the vrinsite, to get that to work i have to assign a command to cwsb button it then works ok, the loc button is working as i have checked it in fsuipc, so i thought i would try the latest pmdg ver 4.5 followed install instructions fired everything up flight sim loaded the panel reported all ok and none of the functions on the mcp worked at all,looking at the controls i see that they are more like the standard fs controls these work fine on my friends combo11 but not mine, so back to the original all working ok apart from LOC. any idea's please.

 

thank you

Lakim395 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Lakim, welcome to LINDA. I have moved your post the support sub-forum.

 

The problem is that none of the developers have or use the superceded MCP1 panels and we are unable to populate the default configuration for every aircraft. However, all is not lost. Another user recently copied the default configuration for the MCP2 and renamed it to work with your panel.

 

You need to find the directory /fsx/modules/linda-cfg/aircrafts/PMDG737 NGX/ . You will see a file config-mcp2.default. Copy it and rename the copy Config-mcp.lua. When you restart LINDA the default functions should be available. I cannot guarantee if all have been assigned the way you want but they can be modified as required.

Share this post


Link to post
Share on other sites

HI Scotflieger

thank you very much for your response ill give it a try and report my findings if you need someone to trial developments on the old panel id be happy to assist, there is a group of us that have the old panel and yes we are all old aswell  kindest regards 

Share this post


Link to post
Share on other sites

I had a like problem, using MCP 1 original, LINDA 2.7.0 Standard v1, PMDG_737NGX_v4_4

 

everything worked (super) BUT the LVLCHG button, how does that happen?

 

oh o, kaput maybe?

 

after also tinkering with direct FSUIPC assignments and many trial and errors, and just giving up (just do the mouse click, how annoying)

 

I came upon looking in the PMDG aircraft setup (because I wanted to add the HGS to a 700 model)

via the FMC that, per every different 737NGX model per the Tail Number (listed in the ..\FSX(SE)\PMDG subdirectory)

 

there's a menu that

assigns 'keyboard shortcuts' for specific 737NGX commands

 

FOR INSTANCE

if the default Ctrl-V is defined in the FSX keyboard control commands, but has a duplicate in the PMDG aircraft 'keyboard shortcuts' for an AP Panel button

 

that's the problem

(and easily fixed, when you's aware of this)

 

2cts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this