Sign in to follow this  
freded

Phenom 100 in P3D v3.5.3

Recommended Posts

I've read all replies in the topic about P3D v.2 but, as I am running P3D v3.5.3, I wonder whether anyone knows if Carenado has plans to release the Phenom 100 for this newest version of P3D...

 

The reason I ask is because I am encountering two serious problems . First and most frustrating is that, whatever I try, I cannot make the engines start. This is accompanied by a message saying that the chosen fuel tank is dangerously low - in spite of both tanks actually being full!

 

The second problem is that, in the VC views, the cockpit walls around the panel are transparent and the exterior is as visible through them as it is through the windshield.This is also the case if I switch views to the passenger cabin.

 

I've tried using Migration Tool in an attempt to correct these faults but it doesn't help.

 

Seems to me that I must wait for Carenado to release an update that is compatible with P3D v3.5.3

 

Has anyone else managed to install the Phenom 100 successfully in this version of P3D?


Correction: P3D v 3.3.5, NOT 3.5.3. :wub:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've read all replies in the topic about P3D v.2 but, as I am running P3D v3.5.3, I wonder whether anyone knows if Carenado has plans to release the Phenom 100 for this newest version of P3D...

 

The reason I ask is because I am encountering two serious problems . First and most frustrating is that, whatever I try, I cannot make the engines start. This is accompanied by a message saying that the chosen fuel tank is dangerously low - in spite of both tanks actually being full!

 

The second problem is that, in the VC views, the cockpit walls around the panel are transparent and the exterior is as visible through them as it is through the windshield.This is also the case if I switch views to the passenger cabin.

 

I've tried using Migration Tool in an attempt to correct these faults but it doesn't help.

 

Seems to me that I must wait for Carenado to release an update that is compatible with P3D v3.5.3

 

Has anyone else managed to install the Phenom 100 successfully in this version of P3D?

Correction: P3D v 3.3.5, NOT 3.5.3. :wub:

"I've tried using Migration Tool in an attempt to correct these faults but it doesn't help."

 

Had a thought:-

 

First uninstalled the Phenom 100, after backing up any changes I had made; then run Migration Tool & select 'Enable'; then reinstall the Phenom 100; next, port over the backed up changes.

 

Now I can run the Phenom 100 in P3D v.3.3.5, a) without having transparent patches in the interior views and b) with the ability to start the engines.

 

My mistake was failing to uninstall the Phenom prior to running Migration Tool.

 

I hope all this is helpful to anyone else with a similar problem.

Share this post


Link to post
Share on other sites

A couple of minor issues with the Phenom 100 and P3D v.3.35

 

After reinstalling this aircraft via Migration Tool (and being able to start the engines and have correct interior views), I have noticed the following:-

 

1. I keep seeing this message: "Flying Tip. Your fuel level is critically low in the selected tank. Automatic refill is available now. To complete this action, press: CTRL + X". Checking the fuel level on the MFD shows plenty of fuel - certainly not "critically low"! Not that important but irritatingly distracting...

 

2. When I open the GFD Mode Controller (Shift  + 3) the window opens correctly but is completely nonfunctional. I've checked in FSX with the Phenom 100 and the GFD Mode Controller works perfectly. Has anyone else encountered this problem and (better still!) found the answer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this