Sign in to follow this  
martinvs75

WX Radar?

Recommended Posts

Hi Folks,

 

i bought last week the CJ2 für my P3D V3 and am very impressed about the functionality. it is not comparable to the defalut aircraft in P3D, partly I feel overwhelmed .

Unfortunately, the included manual is not made for beginnings. I have to take some more exercise lessons.

Now to my problem, how do i activate the wx radar?

I press the nav/brg button till in pfd appears TERR/RDR WX T0.0 but nothing is shown at the pfd. Even if i adjust the Range Knob.

Can somebody tell me what i am doing wrong?

 

Thanks

 

Best regards

 

Martin

 

Sorry for my bad english.

  
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Martin

 

First thing to check is your P3D dll.xml in ->  %appdata%\Lockheed Martin\Prepar3D v3

(or your path to P3D). It should have an entry for CMeteoXml.dll

 

  <Launch.Addon>
    <Name>CMeteoXml</Name>
    <Disabled>False</Disabled>
    <ManualLoad>True</ManualLoad>    <-Make sure this is set to True or P3D v3 won't start
    <Path>D:\Prepar3D v3\CMeteoXml.dll</Path> <-Your Path to P3D v3
  </Launch.Addon>

 

If it does not have an entry for it, then you have to manually install it.

1. Make a copy of dll.xml, then open dll.xml with notepad and add the above xml just above the last line: </SimBase.Document>, make sure you don't have bold text and remove the RED notes.

OR

2. Reinstall the CJ2 using the installer as Administrator (right click the installer and select Runs as Administrator) and then edit the dll.xml file to change <ManualLoad> to True

 

The only caveat is that You will have to accept the Manual Load every time you start P3D.  (No biggie)

 

Load the plane and add some nasty weather then on the PFD click RSK-2, Once for Terrain, Twice for Weather.

CJ2PFDWeather.jpg

(Snip from a Carenado Picture)

 

 

I'll upload a pic tonight.

Cheers.

Share this post


Link to post
Share on other sites

Hi Kabronicus,

 

thanx a lot, it works!!! :smile:  :smile:  :smile:

Glad You got it working.

 

You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this