Sign in to follow this  
Maury Pratt

Ship names not showing with AI Carriers (NET 4 version)

Recommended Posts

Might someone let me know if they've successfully installed AICarriers.NET in P3D v3.3.5?

 

AICarriers appears in the P3D add-on menu when I start P3D but lists only the default ships (see screenshot ). If I select 'single carrier' the default carrier shows up on the water and travels just fine. But I can't get a list of installed AI ships for selection, such as one of the Nimitz variants.

 

I've installed AICarriers.net and the Nimitz & Eisenhower V2 AI ships, and modified the exe.xml (using the sample file) in P3D v3.3.5's AppData.Roaming>Lockheed Martin>Prepar3D v3 folder to point to the AICarriers.exe file in the P3D main folder. I've placed both the cvn_68_69.cfg and CVN65_Enterprise.cfg files in the conf.d folder.

 

Checking aicarriers.cfg only the default ships appear there--How can I cause that to include the Nimitz/Eisenhower (and after that the Enterprise)? Or is this problem caused by something else? (I've checked the gauge, effects, and simobject/boats folders; all the expected files are there. And I've confirmed that the contents of both aicarriers.cfg and cvn_68_69.cfg are correct.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

<Solved>  This is embarrassing . . . AICarriers was working all along! It never occurred to me to drag the bottom edge of the AI Ships screen down (below item 7). Guess what, more ships and "Next page" is there.

 

I think there's an issue with P3D v3 in managing pop-up screens?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this