Sign in to follow this  
Crossdrop

All of a sudden: Very slow ground texture loading

Recommended Posts

I know this topic has been talked about before, but none actually matched my problem or helped me out so I try it again:

 

Until last week, my FSX was running really smooth, with no problems. I have installed ORBX Global, Vector, OpenLC, fly with the Real Air Turbine Duke and the PMDG MD11. I have some freeware airports installed, but not a a huge mess.

Even during starts with the MD11, I had no really slow FPS, although I don't know the exact value. But it was smooth!

 

2 weeks ago, REX4 was available at a reduced price, so I gave it a try. Since my FSX folder was really big and my games partition was reaching its limit, I enlarged it. Rex was installed with no problems, but the performance was horrible: FSX took ages to load and crashed after 3 minutes during the first flight with the MD11. I then removed all REX textures with the built in function, trying to optimize REX for my system, but now: FSX still takes long time to load (a bit less than with REX before, but way longer than 2 weeks ago). And after 5 minutes into the flight with the MD11, I don't have any sharp ground textures.

 

With a slower plane like the Turbine Duke, it is the same, just takes a bit longer into the flight.

 

I dont understand the reason for this: Frames are perfectly alright. The only thing I changed was changed back. And still it is a huge mess! I have deragmented the partition. No change. I really have no idea what's going wrong :(

 

System is i5-4460, Nvidia GTX 750 Ti, 8 GB Ram.

 

Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Little addition: I put in an old fsx.cfg, that reduces the loading time from a massive 3 minutes to just 40 seconds (that occured very normal to me), but the textures still load slow as a snail.

Share this post


Link to post
Share on other sites

Okay, Problem solved itself magically. Some clicking in the Graphic-Settings (not really reucing though) and now it works as before. Only during initial climb, I see some blurry textures below me, but I can't even exclude it wasn't before like that - I just was too mich into flying than looking around during climb. During cruise, it's fine, even after the REX textures are loaded into FSX.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this