Sign in to follow this  
abhorn99

The FTX install destination points to the wrong drive

Recommended Posts

Somehow, the pointers for the install destination went to E: instead of C:, so I cant install on C:. I do have an E:but its backup only. There is no place to select the destination drive that I can find. It just selects it automatically. Anybody know where to change this. Thanks.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You probably have a wrong path entry in the Registry.

 

Maybe this can help: Tool from ORBX to fix paths. Registry Fix Tool. Scroll down to the bottom of the page.

 

Cheers

Share this post


Link to post

I tried that Kab, but no luck. I even searched the registry for some hint but couldn't find anything. Guess I'll post on the ORBX site next if nobody here has any info.

Share this post


Link to post

Solved:

 

Find the program fsx_reg_utility on Avsim and other sites. It allows you change the path to FSX. It showed as E; and I changed it to C; Worked great.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this