Sign in to follow this  
PaulFWatts

Can't display any gauge on 2nd monitor in P3D

Recommended Posts

Hi,

 

I'm running an Acer T232HL touch monitor as a 2nd monitor plugged into a Geforce 1080 card on a PC running Windows 10.

 

After a LOT of research and mucking about I have it all working fine as a secondary display with touch except for a   final annoying problem.

 

Under windows I can move a window onto the 2nd monitor fine and all works as it should.

 

When running P3D (in either windowed or full screen mode) I can't drag a gauge onto the 2nd monitor. It moves from the primary display but doesn't appear on the secondary display. The mouse moves onto the secondary display but I can't get the gauge to move onto it.

 

The secondary display is not blacked out as I have this setting off so I can see the 2nd monitor fine and can run things on it but can't get a gauge to move across to it.

 

All help much appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried right clicking on the gauge, and choosing Undock Window, before dragging it across?

Share this post


Link to post

I've tried every combination possible including right clicking and undocking. Can move the gauge but it "disappears" at the edge of the screen and doesn't appear on the 2nd screen.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this