Sign in to follow this  
liamr685

DA42 No External Model

Recommended Posts

Chaps...

 

 

Having a slight issue with my DA42, just purchased it for FSX steam.

Selected FSX steam as the platform, manually had to find the FSX steam folder for it to install.

Everything installed ok, shows up fine in the create a flight menue, but in game, the external is, well...see for yourself...


EN8D0GI.jpgGQeeYgS.jpgltJXi9b.jpg

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Issue Resolved. Re installed it, but selected FSX as the platform and not FSX steam. It found all the folders and the model appears

Share this post


Link to post
Share on other sites

I just tried this, as I purchased it 2 days ago.

 

The same thing happened to me. I think this is just poorly implemented (or at least explained) and that when you select the steam option it only looks for the folders that would exist if you had BOTH the non-steam as well as the steam version.

 

If you choose the "normal" FSX option, it will find your install folder correctly.

 

Try that and see if it works for you. I'm going to do it now.

 

P3D option installed just fine.

 

 

Edit: Ha, you wrote that as I was writing the previous post... :P

Share this post


Link to post
Share on other sites

I just tried this, as I purchased it 2 days ago.

 

The same thing happened to me. I think this is just poorly implemented (or at least explained) and that when you select the steam option it only looks for the folders that would exist if you had BOTH the non-steam as well as the steam version.

 

If you choose the "normal" FSX option, it will find your install folder correctly.

 

Try that and see if it works for you. I'm going to do it now.

 

P3D option installed just fine.

 

 

Edit: Ha, you wrote that as I was writing the previous post... :P

 

Must be a glitch, Ive noticed 3 since flying this, but theyre random, and restarting the flight before you fly usually fixes them.

 

The model disappearing was fixed by selecting FSX as the platform. However, on one occasion it returned, after i created a flight from the ALT>Flight menu. Resolved by restarting them sim.

 

The second, all buttons in the VC become unclickable, I cant replicate it, to see what I did to cause it, but its happened twice now.

 

Third, two occasions in a new flight, using heading hold on the AP is 180 degrees out.  Example, i set the heading bug at 360, the twinstar turns and holds 180. Again, this is fixed by either restarting the flight or the sim.

 

Other than that, I love this aircraft, after having the eaglesoft DA42 in the past for FS9, this one for FSX is a step up in terms of visuals, looks a lot more pleasing to the eye.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this