Sign in to follow this  
Guest slydon

marker lights

Recommended Posts

I was coming in for a landing yesterday and suddenly realized my marker indicators were not working. At first I thought they weren't turned on but they were. So I tried another plane and found they are not working for ANY plane. I don't know what to do because it seems that the problem must be with the sim itself. Anyone else have this problem or know what to do about it?Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you try this for one particular airport or all airports? Also, did the lights not light up or you just don't hear the tone?

Share this post


Link to post
Share on other sites

Did you have the nav1 tunedDid you press MKR on the radio stack?Are you sure the airport even has markers? some dont.

Share this post


Link to post
Share on other sites

Yes-yes- and yes to your questions. I tried it with several planes and none worked. I now have it fixed however. I still don't know what happened but the problem was in the sim itself, not the airplanes. I deleted the main config file and the sim created a new one and they now work. :-) :) :) Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this