Sign in to follow this  
Albin

Blue,black and whitescreen. P3D v3.4

Recommended Posts

After 10-30 minutes in a flight With The 777 or 737 from pmdg I get a blackscreen, first time. And another time I got a bluecreen. And today I got a whitescreen. I have downclocked my gpu to deafualt speed. NO difference. I have reinstalled drivers. NO difference. Can temp limit cuase my problem. But my gpu reaches max 70-80c.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try turning off G-Effects in realism settings. I had a red screen with that turned on :)

Share this post


Link to post

Try turning off G-Effects in realism settings. I had a red screen with that turned on :)

Ha ha. not really fun. Do you have a serious solution

  • Upvote 1

Share this post


Link to post

Ha ha. not really fun. Do you have a serious solution

I was serious. ( and thank you for rude reply )That fixed my screen going different colors. If that does not fix yours, you may have a hardware issue.

 

I am guessing that with g effects turned on, it simulates a pilot passing out when g effects exceed human tolerance.

If you don't like my answer, which I guess you don't, go to the CTD forum here at Avsim for further assistance.

Share this post


Link to post

I was serious. ( and thank you for rude reply )That fixed my screen going different colors. If that does not fix yours, you may have a hardware issue.

 

I am guessing that with g effects turned on, it simulates a pilot passing out when g effects exceed human tolerance.

If you don't like my answer, which I guess you don't, go to the CTD forum here at Avsim for further assistance.

Thank you then. I can try.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this