Sign in to follow this  
PilotCrafter

Project Airbus speed problem

Recommended Posts

Hello everyone,

​I have a little problem with the project airbus A320. When i reach crusing altidue I set my speed to M0.82, but the autopilot doesnt hold it and goes even faster to M0.88 and more!
​It's really bugging , especially if I have to fly in VA .
​I appreaciate a soon reply :)

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you don't have it already check out FSUIPC, it has a Mach bug fix in there that might just help keep your aircraft at a more stable speed as you are looking for.

Share this post


Link to post
Share on other sites

If you don't have it already check out FSUIPC, it has a Mach bug fix in there that might just help keep your aircraft at a more stable speed as you are looking for.

 

I can't really find it

​Can you tell me where I can find it?

Share this post


Link to post
Share on other sites

Are you having trouble finding FSUIPC or the "Mach Fix" in the FSUIPC? Sorry for late response.

Share this post


Link to post
Share on other sites
On ‎26‎.‎01‎.‎2017 at 0:44 AM, Vega said:

Are you having trouble finding FSUIPC or the "Mach Fix" in the FSUIPC? Sorry for late response.

I find the FSUIPC on the FSX but I don't know how to solve the mach problem

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this