Jump to content

Sign in to follow this  
WebMaximus

FTX Global Lights Configurator crashing when choosing 'Very small'

Recommended Posts

Posted this over in Orbx forums as well but with zero help so far I figured I will post the same question in here as well and hope maybe someone knows how to fix this.


 


Below is my original post.


 


"I've been using the FTX Global Lights Configurator in an attempt to make the taxiway lights at Orbx ESSA smaller since they appear being big as footballs in VR (Oculus Rift with FlyInside) in their original size.


 


Tried out small but I still find the lights a bit too big so though I would try the very small setting but doing so makes the config tool crash with an exception error saying it can't find part of the path. Using Windows Explorer I realize what the problem is...I don't have a P3D2 folder in the ...\Prepar3D v3\ORBX\Scripts\data\Models\Very Small folder like I have in the other folders called BigNormal and Small. All these folders contain both an FSX and a P3D2 folder but in the Very Small folder I only have the FSX folder.


 


I've tried reinstalling the lights config tool to no avail.


 


I've posted about this over in the VR forum as well but figured maybe this is a more appropriate forum to post about this with the lights config tool being a freeware tool.


 


Thanks in advance!"



Richard Åsberg
Beta tester for FS2Crew and HiFi Simulation Technologies

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,540.00 of $25,000.00 Donate Now
×
×
  • Create New...