Sign in to follow this  
sisoffi

P3D 3.4 MultiMonitors - GPU videocards

Recommended Posts

Hi,

I have a system of two pcs one server and one client.
1. server pc: with P3D 3.4 in all low settings and only airport CAD files
2. client Pc:always P3D 3.4 with the visual simulation with full airports setup.
syncro via OpusFSI for the views and weather from server to client.
 
Since i had FSX i used on server pc 6+1 monitors with 2xATI sapphire HD5870 6edition,
card that allows me through the connectors via MiniDisplayPort to VGA to connect differents size of vga monitors (is an md80 cockpit with also miniVGA) without problems.
 
I made several upgarde from FSX to P3D and now with the last 3.4.
For Ati cards i mount the last avaialble for these cards 16.2.1 drivers (Beta) while the officers are 15.12 (December 2015)
often known that the drivers stop working also if im not in flyng (window black screen and ati windows report sto to work)
and in fly also causing crash or problems to P3D. (BEX crashapp file name).
 
I remember that until 3.1 i had no issues
The question is:
 
The last p43d 3.4 work also with old cards or need to have last drivers 16.12 (not available with my old 5870)?
there is a sort of las drivers in minimal setup in order to work my old at cards?
 
alternatively should I switch to these systems for my 6 + 1 monitors:
 
2 x ATI 390 (allows me well through four ports each connect up to 8 monitors) - (i have just one and need to buy another one)
1 x ATI 390 + USBdisplaylink for minimonitorVGA ( i dont know the impact of usb displaylink in order to dropdown performance of p3d)
 
if you can help to clarify whether indeed P3D 3.4 requires cards with updated drivers or is it a problem of my old cards that although run at settings all have problems to a minimum for the limit of 2GB.
 
Thank you

Simone 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

no answer??? my god!

I think you would be pretty lucky to find anyone here running multiple computers and AMD cards.

 

Sounds more like a question for the developers over at LM.

 

gb.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this