Sign in to follow this  
mole_man

simconnect permission/ownership issue?

Recommended Posts

HI All

 

I am trying to overcome what I think is an access issue with Simconnect. I am on windows 10, updated from win7. FSX acceleration.

 

The trouble seems to have effected a couple of planes more complex systems, but I focus on captainsim 737. They pointed me towards a reinstaller for simconnect to get the vc working. I think they are correct it is simconnect issue and nothing to do with their model as such. Ran installer, no joy. I then changed ownership of FSX and the simconnect folders in winsxs and joy. It worked.

 

However after restarting fsx it stops working again. More basic functions found on default aircraft like the nav/gps switch work, but nothing fancy that requires  simconnect will function.

 

Tried to recreate my steps of taking control, but it makes no difference this time.

 

Any ideas about getting what I did once to work again and stick this time?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ran simconnect.ini and got this at startup

 

0.00000 SimConnect version 10.0.61259.0

0.00493 Server: Scope=local, Protocol=Pipe, Name=\\.\pipe\Microsoft Flight Simulator\SimConnect, MaxClients=64
0.00823 Server: Scope=local, Protocol=IPv6, Address=::1, Port=50900, MaxClients=64
0.01028 Server: Scope=local, Protocol=IPv4, Address=127.0.0.1, Port=50901, MaxClients=64

 

Does all look in order?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this