Jump to content

Sign in to follow this  
Guest

Switches and Buttons Sounds Default C172 with FriendlyPanels Radios

Recommended Posts

Guest

I recently bought a new computer with Windows 10.  FSX runs outstanding on this machine.  The problem I am having is I use the FriendlyPanels radios in the default C172 and the sound when click switches and buttons are odd sounding with the engine running.  With the engine off, the sounds are normal.  This is the only plane wiith this behavior and the only plane with these radios.  I cannot figure this out.  Thought, perhaps, someone has experienced this problem and might have some thoughts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    15%
    $3,970.00 of $25,000.00 Donate Now
×
×
  • Create New...