Sign in to follow this  
portfox

P3D Pause when using CP

Recommended Posts

Sorry if this is a newbie question. Dual monitors, CP in spare screen, P3D in windowed mode. How do you stop P3D pausing when you click on the different preset views in CP?  It's driving me nuts.

 

thanks in advance

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From within the sim, go to Menu | Options | Settings | General | and deselect "Pause on Task Switch".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this