Jump to content

Sign in to follow this  
AirCanada235

No visuals

Recommended Posts

Gents,

any idea what would cause P3D to load what appears to be normally from the menu and then in to the situation only to have no visuals at all?  No VC and no scenery??  I can hear engines and ground service vehicles running - but nothing out the front window,. I have never encountered this before and not sure what the heck is going on.

 

Amy help would be greatly appreciated.


Dave Robertson

BE20, BE35, BE02, C560, CRJ, MD80, E190, B777

Share this post


Link to post

Disregard. I figured it out. ''Twas the shaders 


Dave Robertson

BE20, BE35, BE02, C560, CRJ, MD80, E190, B777

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...