Sign in to follow this  
Slick9

777 Flight Saving problems...

Recommended Posts

mornin' ladies and gents -

i've been having a problem with the t7 after my new build and reinstall of the t7.  I've done a lot of research on this topic and while i found people with similar problems, I haven't found a solution yet.  hoping y'all can shed some light on a possible solution.

Situation (FSX, WIN 7)

Exported a flight plan from FS Build to the T7, while enroute with the T7, I pull up the FSX menu and save the flight.  I shut the computer down and later i attempt to restart the saved flight from the "load" option in at the opening screen.  (i load directly to the t7, i don't load the default flight first) The flight attempts to load, but once the VC pops up on the screen, I get the green band across the top of the screen with this message  Destination Airport not found in .rte file. Import aborted. the aircraft is then loaded, but the MFD screens are blank and the controls unresponsive.

I then decided to see if this was a problem with both of my PMDG aircraft (777 & 737) or just the t7, so i start a flight with the NGX, using the same flight plan from FSBuild  and save it, restart the PC and then load the saved flight the using the same methods detailed above.  To my surprise the NGX saved flight loads up with no issues, i'm back in the VC and everything is working as expected.  

Solutions attempted so far that haven't worked: 

Checked to make sure I am running FSX as administrator.  I went to the FSX desktop shortcut, right clicked, selected properties, selected Shortcut, a and  checked the "Run As Administrator" box.

Updated my navdata to the latest AIRAC from NAVIGRAPH - 1702  

Loaded the default flight w/ the Trike first and then attempted to load the saved flight.

Attempted to hold down the "menu" button on the FMC to load the panel state of the saved flight (FMC unresponsive)

I deleted all saved flights in my "Flight Simulator X" file and all saved situation files in the PMDG folder.

 

None of these attempted solutions has worked, so any advice would be much appreciated!!!  At this point I'm ruling FS Build out as the culprit only because I was able to load a saved flight with the NGX using the exact same flight plan file.  So it seems I'm missing something on the 777, something where the t7 uses different files from the NGX. Anyway, i've hit the limit and hopefully one of you experts can shed some light.

thnx in advance - richard

 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this