nosar77

Possible Microphone/Audio Popping Chaseplane Bug

Recommended Posts

Hi. I found a bug in CS that was quite annoying and took me 2 whole days to find and it caused me to not be able to record video for Flight Sim. 

I use Nvidia Shadow Play to record video and audio in playback in P3D. Shortly in all playback videos i noticed popping that occurred in my microphone every few seconds and sometimes it would occur and when i restarted it wouldn't occur so i thought there was a driver issue and/or a problem with my brand new microphone. The microphone i used was a ATR2100-USB Cardioid Dynamic USB/XLR Microphone . So i proceeded to buy another microphone (Blue Nessie) and when i tried to record in P3D the popping still occurred. Also  i tried recording in the program Audacity to test if it was shadow play. I tried closing shadow play and trying to record other programs but the popping stayed. So after reinstalling almost every driver for my audio. The issue still occurred. So online i did some finding and someone said it was caused my Google Chrome so i closed google chrome and the problem prevailed. So i shortly began closing every program and recording a play back until i figured out Chase Plane was causing the issue. I've tried multiple times to get this problem fixed tried different settings CS . Is frustrating because the product works for other streamers and youtubers but i am getting this issue. 

System Specs 

Chase Plane Version 0.1.660 Alpha 

Windows 10 Anniversary 64 bit

Intel i5 6600k OC 4.7 GHz

16 GB 3000 MHz RAM

1 TB HGST HHD

250 GB Patriot Spark SSD

480 GB Kingston SSD

MSI 1080 GTX Gaming X 

1 4k Samsung Monitor

2 Asus 1080p Monitors

 

 

Test - Audacity , No programs running in background , Blue Nessie (Brand New Bought today for testing)

CS running - https://drive.google.com/open?id=0B9yPnqmbmBcVTGthMjZBYnRqQkk

CS Not Running - https://drive.google.com/open?id=0B9yPnqmbmBcVTGthMjZBYnRqQkk

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Any Devs responsing viewing this? i sent a email to the correct place but i still haven't gotten any responses? not to be rude , but i bought into a alpha that i expected to have been support. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now