Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • The PMDG Support Forum
    • FS2Crew Support Forum
    • OldProp User-to-User Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • Propair Flight Official Support Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
  • User-to-User Support Forums
    • Photo Scenery Support Forum
    • The AS16 and ASCA | Active Sky | Active Sky Next | XPAX Support Forum
    • The VOXATC Support Forum
    • The MILVIZ Support Forum
    • The Level D 767 | Wilco PIC 767 Forum
  • Freeware Support Forums
    • General Freeware Discussions
    • Radar Contact Support Forum
    • Little Navmap | Little Navconnect | Little Logbook Support Forum
    • The VATSIM | vPilot | FSInn Unofficial Support Forum
    • The Sweet FX Support Forum
    • The TinMouse Support Forum
    • The TileProxy Project Forum
    • LINDA
    • Mario Noriega Designs
    • SimLauncherX
    • FreeMeshX Global Support Forum
    • FSLaunchPad
    • PSXseeconTraffic for FSX | P3D
    • Terminal Procedures Forum
    • The Focus on Freeware Forum
    • The FS9 Evolution Forum
    • Helicopter and Rotor Head Forum
  • Virtual Airlines News and Discussion
    • VA News and Announcements
    • VA World!
  • Other Civil Aviation Simulators
    • Terminal Reality's FLY Series
    • Digital Combat Simulators (DCS) Forums
    • The AeroFly Simulator
    • The Outerra 3D Planetary Engine
    • The Flight Unlimited Series
    • The FlightGear Forum
    • Other Flight Simulation Software
  • International Language Forums
    • Deutsches Forum fuer die Flusi Gemeinde
    • Türkler için Flight Sim forumu
    • Forum de la Communauté francophone de Simulateur de vol
    • Foro de vuelo virtual en español
    • Forum della Comunità Italiana di Flight Sim
    • O fórum em português
  • Other Forums
    • The Phoenix Software Production (PSS)
    • The ProPilot Forum
    • The Flight School Hangar
    • The Captain Sim Support Forum
    • Ready for Pushback Forum
    • 777 Studios!
    • So You have Solo'd
    • Mountain Flying
    • Preflights
    • Weather - Understanding It and Safe Flight
    • Float Plane Flying
    • Home Cockpit Builders
    • Icarus Development Forum
    • The Wilco Publishing and FeelThere Support Forum
    • Russian Flight Simulation and Aviation
    • VictoriaPlus [Canada] Scenery Forum
    • The SkyPilot FSXAssist | P3DAssist Support Forum
    • Jane Rachel Whittaker - Blue Sock Studios Support Forum

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 45 results

  1. Hi All, I am experiencing a fairly large number of square daylight textures when flying at night on P3DV4.3. I have come across a few topics where others are having the same or similar issues, but their issues seem to be arising from Orbx scenery conflicts. However I haven't got any Orbx products installed. I have only ever touched Orbx to install the free Iceland demo, but have since un-installed this product. Any help would be greatly appreciated. https://www.dropbox.com/home?preview=2018-12-18_21-7-55-913.jpg https://www.dropbox.com/s/ay758h2rrs886cn/2018-12-18_21-3-50-739.jpg?dl=0 https://www.dropbox.com/home?preview=2018-12-18_21-3-54-88.jpg https://www.dropbox.com/home?preview=2018-12-18_21-7-59-447.jpg Regards, Archie.
  2. garyeikoow

    Horizon Texture Problem

    Hi, i already got 4.4 on my pc. but now i have this problem with horizon texture. Here my problem. Thx for your help.
  3. (Watch attached) Hello, at random times my camera starts to pan up without input and i can't do anything about it. It just caused me a go around this morning and it is getting to the point where something needs to be done about it. Watch the attached video of what happens. https://drive.google.com/open?id=1u7c7s9GzNWY2ZfNqhdysPEwiWEAA7pmT (This is the video)
  4. Good evening, I've just finished flying VFR in Prepar3d while suddenly there were low flickering clouds appearing in the distance. This while the metar was showing overcast 3600 feet for current position, so there shouldn't be there. Picture of the low clouds: https://puu.sh/vbsEP/317a34d679.bmp I would really like to know in which direction I should look for the solution. Thank you for thinking with me.
  5. Wonderboy

    Several bugs

    CP not unload from processes when exit from tray. When press close window icon - all ok Need disable CP in SimDirector mode!!! Can not work properly middle mouse button.
  6. Hi guys, I've been struggling with this strange issue for some time now and couldn't really find any solution online. Here's what happens to me: on numerous occasions when I start a flight my hat switch wouldn't respond, it appears to be completely blocked. Then if I switch to outside view everything starts to go crazy - camera performs a weird backspin and rotates endlessly, engines of any airplane (doesn't matter default or addon) spool all the way up and that's it for me - all I can do is to shut down fsx. The only way I can somehow manage to have it under control is to restart the system and run ezca configuration tool. This happens every time I select a new aircraft, but also every now and then with no particular reason. Apart from it, the whole problem appears to have nothing to do with my system specs, as currently I'm using windows 10 and FSX:SE, with clean vanilla installation of many addons, including EZCA 1.18, but I was familiar with the issue when I used Acceleration and Win7 before... Has anybody of you encountered this weird bug? I'd appreciate any help. Best regards.
  7. Hi, It is happening that when I press the escape button my textures get blurry as in the picture. http://fsfiles.org/flightsimshotsv2/image/GLvc After clicking the escape button a couple of times, it goes back to normal. What should I do to fix it? Thanks
  8. captainsazzman

    Funny 777 ZFW?

    when i manually enter fuel my ZFW changes and flips about. For example the correct one will be 209.1 kgs which then changes to 180kgs or something like that. I get around this by entering another random fuel level so the corrcect ZFW comes back then I re enter the desired fuel from my flight plan. Has anyone noticed this behaviour? (P3D 3.1). If it helps I use a 777 startup panel state of '777 short' but with zero payload and 17% fuel saved
  9. I own KBOS, KBUF, KMDW and KTPA and with the exception of KTPA, the others are only for FSX. I however own the migration tool and have used it to install all of FlyTampa's airports successfully but there is a little glitch I wonder if anyone else has encountered and found a way to fix it. Given those airports are rather old, it is understandable that they would wig out in the P3D environment but I want to know if anyone has solved the mystery of "The Taxi Lights of Many". Basically, when taxing around the airport, either after having landed or getting ready to depart, the object they use for their taxi lights will appear all over the screen, in the air, on the ground, dozens and dozens of them, flying around like angry gnats. Then they'll suddenly vanish and all will be normal for a moment. Taxi a little bit more and then BUZZZZzzZZz.. .Taxi lights all over the place again. It makes me wonder if these 100+ extra taxi lights are what is causing a drain on the VAS and hitting the FPS slightly. It happens every single flight, day or night, that begins or ends at KBOS, KBUF or KMDW. Anyone know what is causing this anomaly in P3D on these FSX airports? Any fix for it? BEHOLD! The invasion of the FlyTampa taxi light monsters! RAR!
  10. Hello everybody. I have problem with missing terminal buildings. When I start a new flight at any airport everything is okay. But when I land at any other airport, some of the terminal buildings disappear. I see only airbridges(jetways) and nothing behind them. I reinstalled FSX many times but it's still the same.. I am running Win 7 64bit, FSX Acceleration pack. Can anyone help me with fixing it? Many thanks(Sorry for my poor english )
  11. Hey Dave, Apart from the other problem I am still having that I told you about in PM P2A is doing something strange now that it's never done to me before. I am filing flight plans and picking the runways I want to use but the Ground Controller is giving me what he wants. Example; I planned a flight today out of Chicago Midway (KMDW) and the winds were 200 and 13 knots in the weather briefing so I filed for a 22L departure which matched what Simbrief.com filed for me. This should be the correct runway. When doing Clearance/Delivery I noticed the control told me to expect runway 13L, which is for regional jets only, not big 737's. I re-filed and made double sure the SID departure window read 22L. When I asked for taxi to runway 22L the control gave me instructions for 13L. He really wanted me to go to that runway despite me wanting to go to 22L. This happened on 2 other flights prior to this one I am on right now. I asked for a certain runway for departure and it gave me a different one which went completely against traffic and wind flow direction.
  12. fordnut

    PMDG 777 engine failure bug?

    I have a little problem in my 777, the engines flameout regularly for no known reason. It doesn't matter whether I'm taxiing to runway or at 30,000 feet. I have begun to leave my apu on so I can start them up again but it is very annoying. I have no master or caution warnings , packs are working, plenty of fuel. Running with active sky next and pfe deluxe. Any help would be greatly appreciated
  13. Oscar Linde Hey

    Weird wheel bug

    i have a bug or something my wheels look broken...? wheel is missing a tire and just looks broken is there a fix. PS i am on steam edition. i tried installing Oscar
  14. Hi everyone. Few days ago I uninstalled some addons and installed the Carenado C337 and since this moment the startup loading take 5 minutes at the autogen loading and when the game is started I have no autogen at all ! I tried with a clen fsx.cfg, logbook.bin... But nothing happens. Do you have any solution for me ? Thanks in avance guys !
  15. As you can see i get a horrible horizon line when i fly through the first layer of clouds. Anyone know the cause or how to fix it? Im using Orbx Global and Rex 4 http://imgur.com/a/yO2pl
  16. My 2008 Mac Pro running X-Plane 9.70 is giving me issues. At any airport when I't taking off or on approach the visibility reduces to the lowest setting possible. (I have real weather on). On Vatsim and just single player it happens. Its getting annoying. On Vatsim the other day I'm on a straight in approach for runway 28 on Vatsim at KORD. I'm on the visual its a sunny day with a few scattered clouds. Suddenly visibility reduces to nothing and I do a missed approach or quickly do the ILS. I live right next to KORD and it was still sunny. I know its good practice but its unrealistic. Any help? I will post specs if needed.
  17. I've noticed this before subconsciously, but I never really looked into it. I'm running Prepar3D v4.1. When I go to an airport or select an airport from the scenario launch screen, it looks like Prepar3D is omitting the rest of list of starting locations with elipses (...). Is this on purpose? I tried with LAX. LAX has the following runways: 7L / 25R 7R / 25L 6R / 24L 6L / 24R As you can see below, my Prepar3D just lists the first number of the runway, then omits the rest with a ... for six out of the eight runways.
  18. Great program so far! Love pretty much everything about it. The one issue I would like to see addressed in the near future so I don't vomit all over my keyboard is the wind buffet jitter effect you guys programmed in when reaching near max speed for a given air frame. The 737NG often flies very close to the overspeed max when at cruise over 33000. What happens in ChasePlane on every single flight is when I get up around 33000+ feet and my speed is near the .79/.80 Mach range the cockpit camera starts to jitter up and down and I think it has to do with your coding in regards to overspeed wind buffeting. I am in a flight right now. My GS is 479knots and my TAS is 452 / IAS 244 knots. This is close to the overspeed red line but well within acceptable limits and expected. the 737 does not jitter up and down irl at these speeds from wind buffet. I think you need to evaluate when your overspeed wind buffet algorithms kick in and start messing with the head movement bouncing. The jitter effect is nauseating to look at. Keep up the great work!
  19. Hey guys, I know I know for sure this has been brought up a million times- I know because I've googled it before- Yep, I googled my problem before coming here with it and I've done some digging over the past few days and the ONLY suggestions I've seen were the "uiautomationcore.dll" fix. Well, I tried it and it didn't work for me. So I ask you Mr./Ms. Avsim community- Before I go re-installing Windows and re-installing FSX and addons bit by bit, help me with the first tech support query I've had since I became a member 5 years ago (Yep, first problem I couldn't sort on my own with google research ). I'll give you a rundown of the problem I'm having and all of the relevant information. I had FSX installed with a boatload of Addons- ORBX, FTX, PMDG stuff- install folder was something like 150GB- FSX started getting really screwy (losing textures, textures going black with only clouds visible it was a mess (especially happened when alt+tabbing)) - Couldn't come up with a solution online so I did a uninstall of FSX- BUT before I did that I made a mistake and I deleted the entire FSX folder first- So I had to repair FSX through the installer effectively re-installing it, and then I uninstalled it again before installing my current install. SO, what addons am I running now? I figured I would keep it lite, so I'm just running Air Hauler with FSUIPC, Captainsim's 727, MILVIS's 737-200, Ultimate Traffic 2, DBwalk and follow, and FSrecorder. So what triggers the hanging. Usually I'm an hour or so in flight before it happens, I'll be up at cruising altitude and boom- the sim freezes up and the sound keeps playing- Alt-tabbing or alt+enter doesn't work to bring me back to desktop, I have to ctrl+alt+delete. I've tried rebuilding fsx.cfg and several config edits including bufferpools, highmemfix, and affinity mask- no joy. Thanks for hearing me out, hopefully I can get some solid answers and maybe it will help someone like me in the future.
  20. Paintkit is missing the front gearbox texture Fuselage divide leaks light, very noticeable when rotating the view and looked from the rear on a shallow angle to the side of the fuselage. Weird normalmap behaviour on default livery "Scandinavian Airline System" I bought the aircraft 16th of this month so i should be up to speed with all the recent updates. -Niilo Merikalla
  21. It seems that only the clouds in frame have their shadows rendered. Couldn't find any references to this. Let me know if it has been posted before, and I'll take it down.
  22. MichaelO_Leary

    No load states showing

    Harvey Wilson I am very new to PMDG and P3D. I have P3D and Microsoft FSX Steam. I recently installed P3D v3 and I wanted a 737, so I bought the PMDG 737. I've installed the PMDG 737 but it automatically goes to the FSX steam folder, so I manually have to moved the plane and it 'gauges' to the P3D folder, and the relevant files in SimObjects to make it work in P3D. The plane is working fine, but when I went on YouTube to try and look to follow some tutorials on how to get started, everything was fine until I got to the point of using the electronic setup panel. Normally when you click it then PMDG Setup, there are options like Long, Short, Default, but for me I don't see anything. How do you fix this, please help?
  23. When using Chaseplane V0.4.204 (experimental) switching to the default 2D Panel doesn't work. When switching to the 2D panel in FSX, Chaseplane automatically switches to the CustomView Outside. In version V0.3.74 the 2D switching works normally and stays on 2D view. Could the dev-team take a look at this? Thanks in advance. Greetz, Thanny Davelaar
  24. David Thompson

    First post - first hang

    Hi all, After studiously reading through the first 156 pages of the manual I installed Pilot2ATC successfully and set up as much as I could. I use X-Plane 11 and set up the P2A autopilot to help as much as possible. I successfully created a flight plan from Guam (PGUM) to Haneda (RJTT) and validated it. After some practise and learning of the voice recognition I successfully contacted ground for push-back etc and eventually handed over to the tower. On approaching the requested runway Holding point things started going wonky. P2A became sluggish and a bunch of my voice requests appeared bunched together after a minute. After another run through the ground to tower sequence P2A once again clammed up, this time permanently. I discovered there was a "P2A COM Frequency" pop up that was unable to be closed. Nothing on that pop-up or the main P2A window was ever clickable again. It appeared to have hard crashed. The whole time X-Plane 11 continued to run perfectly. Closing XP11 did not cause P2A to recover. This was my first attempt at take-off with P2A and the first step in my evaluation of the well, evaluation. I'm hoping this is either a side-effect of something I did wrong or an easily-fixed rare bug. I've included a screenshot of the P2A and COM pop-up if it helps anyone assist.
  25. I bought FlyTampa's KMDW-Miday some time ago and installed it into Prepar3D with no trouble but a problem persists and I don't know what is causing it or if it is fixable. It can sometimes cause VAS issues when it does happen and it doesn't always occur. For some reason, at random, sometimes the taxi lights will spawn all over the airport and will follow my aircraft around on the ground (I just picture them all squawking MINEMINEMINEMINE as they chase me around}. You can see several in this shot that have followed me to the gate. They just go all over the place and it's very annoying when it happens. Each one of those lights costs VAS and to have it spawn in so many can really hurt the FPS and VAS when arriving at this airport. it does in the day time. It can do it at night. It can do it when departing or arriving but it doesn't always do it. Does anyone know what causes this to occur and if it can be fixed?