Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotory Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 93 results

  1. Hi All, I've been working through getting some addons and stuff to make MSFS a little more lively and realistic. One of those being FSLTL which a pretty cool addon. However I seem to be running into a bit of an odd issue with it. At my specific airport (KRNO) the traffic never gets injected at the gates. Instead all the ground traffic is placed in the large cargo ramps at the end of the airport. I was wondering if anyone else has faced issues like this? I tried looking around on Google but couldn't find anyone else with a similar issue. I'm wondering if maybe the way that MSFS configures the gate is messing with where FSLTL wants to inject traffic maybe? I'm not sure if there are some possible configuration changes I need to make within MSFS that need to be made. I did follow the installation instruction and turned off traffic and put ground aircraft to 0 in settings. Any help or thoughts would be greatly appreciated! Thanks!
  2. Greetings, i have a problem: i am using the Thrustmaster X on pc, when i bank left the rudder turns all the way to the right on its own, not everytime, but most of the time. It seems as if there is some kind of ''wire contact'' that makes the stick think i am not only banking but also yawing, i don't have this issue in any other simulator (i fly most of the time on xplane) it happens only in fs2020 i don't have auto rudder, the firmware is updated. Please help!!
  3. Whenever I go to turn off "Display Tail Number" and "Append Heavy Sign" and go back to check the options. They are both set to ON again. Seems like the settings are not getting saved and it's getting annoying. Doesn't seem like the values are getting stored. Even though the entry boxes are blank, the tail number is still showing the name that I entered. None of these settings under the Custom section is saving. Anyone else facing the same issue?
  4. Hello everyone, I have have a problem with the new addon scenery Berlin Tegel from Gaya. I purchased it today on the marketplace in fs2020 and tried it after downloading it. I recognized that a few Buildings are sunken in the ground and that the bridge on taxiway PW/PE isn't usable because of a buggy scenery so i reinstalled it several times but i can't fix it does someone has the same problem or a solution for this problem? My Theory is that this whole scenery is to high in the world some buildings standing on the original ground an som are standing on the new raised ground cousing these bugs. Greeting from Berlin B.B
  5. Good evening, I've just finished flying VFR in Prepar3d while suddenly there were low flickering clouds appearing in the distance. This while the metar was showing overcast 3600 feet for current position, so there shouldn't be there. Picture of the low clouds: https://puu.sh/vbsEP/317a34d679.bmp I would really like to know in which direction I should look for the solution. Thank you for thinking with me.
  6. Hi, It is happening that when I press the escape button my textures get blurry as in the picture. http://fsfiles.org/flightsimshotsv2/image/GLvc After clicking the escape button a couple of times, it goes back to normal. What should I do to fix it? Thanks
  7. CP not unload from processes when exit from tray. When press close window icon - all ok Need disable CP in SimDirector mode!!! Can not work properly middle mouse button.
  8. I own KBOS, KBUF, KMDW and KTPA and with the exception of KTPA, the others are only for FSX. I however own the migration tool and have used it to install all of FlyTampa's airports successfully but there is a little glitch I wonder if anyone else has encountered and found a way to fix it. Given those airports are rather old, it is understandable that they would wig out in the P3D environment but I want to know if anyone has solved the mystery of "The Taxi Lights of Many". Basically, when taxing around the airport, either after having landed or getting ready to depart, the object they use for their taxi lights will appear all over the screen, in the air, on the ground, dozens and dozens of them, flying around like angry gnats. Then they'll suddenly vanish and all will be normal for a moment. Taxi a little bit more and then BUZZZZzzZZz.. .Taxi lights all over the place again. It makes me wonder if these 100+ extra taxi lights are what is causing a drain on the VAS and hitting the FPS slightly. It happens every single flight, day or night, that begins or ends at KBOS, KBUF or KMDW. Anyone know what is causing this anomaly in P3D on these FSX airports? Any fix for it? BEHOLD! The invasion of the FlyTampa taxi light monsters! RAR!
  9. when i manually enter fuel my ZFW changes and flips about. For example the correct one will be 209.1 kgs which then changes to 180kgs or something like that. I get around this by entering another random fuel level so the corrcect ZFW comes back then I re enter the desired fuel from my flight plan. Has anyone noticed this behaviour? (P3D 3.1). If it helps I use a 777 startup panel state of '777 short' but with zero payload and 17% fuel saved
  10. Hi guys, I've been struggling with this strange issue for some time now and couldn't really find any solution online. Here's what happens to me: on numerous occasions when I start a flight my hat switch wouldn't respond, it appears to be completely blocked. Then if I switch to outside view everything starts to go crazy - camera performs a weird backspin and rotates endlessly, engines of any airplane (doesn't matter default or addon) spool all the way up and that's it for me - all I can do is to shut down fsx. The only way I can somehow manage to have it under control is to restart the system and run ezca configuration tool. This happens every time I select a new aircraft, but also every now and then with no particular reason. Apart from it, the whole problem appears to have nothing to do with my system specs, as currently I'm using windows 10 and FSX:SE, with clean vanilla installation of many addons, including EZCA 1.18, but I was familiar with the issue when I used Acceleration and Win7 before... Has anybody of you encountered this weird bug? I'd appreciate any help. Best regards.
  11. Hi All, I am experiencing a fairly large number of square daylight textures when flying at night on P3DV4.3. I have come across a few topics where others are having the same or similar issues, but their issues seem to be arising from Orbx scenery conflicts. However I haven't got any Orbx products installed. I have only ever touched Orbx to install the free Iceland demo, but have since un-installed this product. Any help would be greatly appreciated. https://www.dropbox.com/home?preview=2018-12-18_21-7-55-913.jpg https://www.dropbox.com/s/ay758h2rrs886cn/2018-12-18_21-3-50-739.jpg?dl=0 https://www.dropbox.com/home?preview=2018-12-18_21-3-54-88.jpg https://www.dropbox.com/home?preview=2018-12-18_21-7-59-447.jpg Regards, Archie.
  12. Hello Please help. How to get rid of an annoying starter spoolup sound when flying with a failed engine? Or, at least, make it sound at constant tone? Thank you! Best Regards
  13. FSX with DX9 doesn't work properly. Every aircraft has the same problem. I only have these graphics problems with DX9. Please take a look: http://youtu.be/gm78fleFq1s Everything was ok and it changed some day. FSX with DX10 runs well, but I get less frame rates and I want to keep my FSX with DX9. Specs: i7 3770K @ 4.5GHz Cooled by the Corsair H110 Asrock Z77 OC Formula Gigabyte HD 7970 @ 1080 Mhz 16GB Corsair Dominator Platinum 8-8-8-24 Corsair 1050 W Power Supply W7 64 bits Pro Thanks for your help
  14. I am using a Logitech G11 gaming keyboard on this Win7x64 PC where I have Flight running. This keyboard has a built in volume knob at the top center of the keyboard. When I decrease the game volume with the knob, I have no problems. But for some reason if I use the knob to increase the game volume, it immediately switches any airplane's engine off, and cycles the landing gear (if I am off the ground).Has anyone else seen this issue?The game seems to run OK now aside from this problem.
  15. Hello all! I'm fairly new to flight simulators (I remember playing the old MS Flight Simulator on my dad's computer as a kid, mostly weaving around the buildings in Chicago and pretending I was in the death star trench shooting TIE fighters or something. ). I was hesitant to try out MS Flight since I've always been kind of intimidated by the complexity of flight sims, but I'm glad I decided to. I've been having a bunch of fun with it and even bought the adventure pack and the P-51.Anyway, I am having some problems controlling the planes. Specifically the airplane keeps wanting to go right, even with the mouse dead center and no keys pressed. In order to fly straight I have to keep the mouse crosshairs off to the left a couple inches. Happens with all planes (except the Maule which I do not have) and also with a joystick and an Xbox360 pad. Leaving the stick centered results in turning to the right. I've tried it without wind, wind from the front, wind from the rear, and wind from the sides, with no change.Has anyone else had this problem? Any ideas on what's causing it? It's a minor issue and won't diminish my overall enjoyment of the game, but it makes landing a bit more difficult
  16. First, let me congratulate the team on this work-of-art production in the shape of an FS addon. Simply fantastic! Still, there are some tiny glitches I'm quite certain you're aware of, I'd just like to list the ones in this thread I've found/experienced so far - note that I haven't completed a full flight yet, so more might follow. 1. The already reported sudden 'jerk' upon heading select (dedicated thread here)2. MTOW showing 79.2 kg in the FMS for the 738, according to the FCOM weights (provided those are modeled) it should read 70.5. It is showing the 739's max taxi weight.3. Can't arm LNAV on the ground although everything is set up accordingly (dedicated thread here) Ryan, please if you could add these to your issue tracking thread. Thanks, Robert Posch
  17. I've noticed this before subconsciously, but I never really looked into it. I'm running Prepar3D v4.1. When I go to an airport or select an airport from the scenario launch screen, it looks like Prepar3D is omitting the rest of list of starting locations with elipses (...). Is this on purpose? I tried with LAX. LAX has the following runways: 7L / 25R 7R / 25L 6R / 24L 6L / 24R As you can see below, my Prepar3D just lists the first number of the runway, then omits the rest with a ... for six out of the eight runways.
  18. Hey Dave, Apart from the other problem I am still having that I told you about in PM P2A is doing something strange now that it's never done to me before. I am filing flight plans and picking the runways I want to use but the Ground Controller is giving me what he wants. Example; I planned a flight today out of Chicago Midway (KMDW) and the winds were 200 and 13 knots in the weather briefing so I filed for a 22L departure which matched what Simbrief.com filed for me. This should be the correct runway. When doing Clearance/Delivery I noticed the control told me to expect runway 13L, which is for regional jets only, not big 737's. I re-filed and made double sure the SID departure window read 22L. When I asked for taxi to runway 22L the control gave me instructions for 13L. He really wanted me to go to that runway despite me wanting to go to 22L. This happened on 2 other flights prior to this one I am on right now. I asked for a certain runway for departure and it gave me a different one which went completely against traffic and wind flow direction.
  19. i hope this isnt the wrong part of the forum to post this. I am having a weird problem when i add or remove weights in the different payload stations in any aircraft in fsx. If i change a value, it automatically goes back to the default weight values and stations after about a second. However, i can still add and remove fuel. Does anyone else have this problem? I trried removing Abacus carrier task force, as i thought it might have something to do with it for some reason, turns out it had no effect. Any ideas?
  20. I still consider purchase md-11,and i already have NGX then MD-11 level of system as like NGX? And saw some discuss about bug,md-11 still have bug not fix?
  21. Route: EDDH-EDDF , standard route by vatroute.net tested with FSRealtime, without FSRealtime, with weather (FSRealwxLite), without weather, the problem remains. http://www.youtube.com/watch?v=BjZRG-NYudk Is this a known problem? Regards Lennart
  22. Hello everybody, I decided to give FSX a try again because of the pmdg 777, DX10 fixer, REX and all the other high quality addons. Also got a Nvidia 680 so i can use the inspector now! So I did a clean install with acceleration. I then followed the guide found on Avsim. Added a couple tweaks, set up nvidia inspector, and did the DX10 fix. My FPS is amazing, BUT there is yet again another problem with FSX! There are black squares everywhere over my scenery! I think this has to do with DX10, but ill post the screens below and let you have a look. Thanks!
  23. I started fsx two days ago, and all, and i mean ALL the land was shown as water with autogen on top. I reainstalled 3 times, deleted the files, repaired the registry with the flight1 tool. I dont use UTX or any terrain mods for that matter. I did in past use terrain mods, but never UTX. I only have a couple payware planes. Specs: Phenom II X4 965 @4 GHz, 8GB RAM, 1TB HDD, GTX 650 Overclocked w/ 2GB VRAM thanks-Morris
  24. I have a little problem in my 777, the engines flameout regularly for no known reason. It doesn't matter whether I'm taxiing to runway or at 30,000 feet. I have begun to leave my apu on so I can start them up again but it is very annoying. I have no master or caution warnings , packs are working, plenty of fuel. Running with active sky next and pfe deluxe. Any help would be greatly appreciated
×
×
  • Create New...