Jump to content

Search the Community

Showing results for tags 'water'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 4 results

  1. Greetings everyone, I am writing this post in hope that FINALLY, someone will be able to assist me with this bug regarding FSX-SE... This is an odd one, was searching online for weeks in hope to find someone experiencing the same issue who found a solution or could help me, however, I had no luck... I was troubleshooting the issue myself for days, but nothing worked... What's even funnier is that this is a SECOND COMPLETELY DIFFERENT MACHINE on which I am experiencing this problem... So these are the systems: Machine #1 (my old desktop PC which I do not own anymore): CPU: AMD FX-8350 Black Edition RAM: Kingston 2×8GB DDR3 @1866 MHz GPU: VTX3D R9 270X 2GB DDR5 HDD: 1TB @7200rpm - installation drive of FSX OS: Windows 10 Pro 64-bit Machine #2 (my current Acer Nitro 5 AN515-43 Laptop): CPU: AMD Ryzen 5 3550H RAM: Kingston 2×8GB DDR4 @ 2400 MHz GPU: RX560X 4GB DDR5 SSD: 512GB M.2 NVM2 - installation drive of FSX OS: Windows 10 Pro 64-bit Both systems and their drivers were completely UP-TO-DATE when experiencing this issue. Now, this is what happens: At some airports that are located near the sea and at a height approximately the same as the sea level itself, I get a strange black patch/water textures that appear beneath me... Nowhere else in the distance, that is all fine, but just in a circle about 100 meters in diameter BENEATH THE PLAYER! The taxiways and runways are spared of this effect, its just the ground grass textures around me that look like that. The airports I currently experience this bugs are LIMJ Genoa (looks completely flooded, as if I landed on an aircraft carrier), LDZD Zadar (bug appears only partially until 1/2 of the runway length) and LDDU Dubrovnik (on approach towards RWY 11 as the terrain is rising from the sea, I get water beneath me as I slowly descend) - so here effect appears on textures that are not in the vicinity of the airfield, but rather on world textures. Strangely enough, I went to KJFK and test if this will happen there, as I know it's all surrounded by water, but nothing, no problems there even though it's graphically and CPU 10 times more intense than those other areas... Here are some other differences that might help: my machine #1 was running FSX-SE on DX9 and settings set on high, almost no major addons, just some freeware aircraft and world textures. My current machine #2 is running FSX-SE on DX10 with Steve's DX10 Fixer, ORBX Global Base, FreeMeshX and Aerosoft A320X... However on my first machine, under DX9, these textures were not replaced with water textures, but it was just black patch that was following me all around, even further than what's happening now... Here is the link to screenshots taken at LDZD, where you can see the problem just appears partially on the southern side of the airfield (at 1/2 of the runway length, no matter the altitude problem goes away), the patch follows me around, as you can see my initial position at the tower turns into the ground when I slew to to left, and if I taxi on the "water" itself, it detects it truly as water, not just texture replacement of the ground: https://postimg.cc/gallery/8MqPmFC When did I notice this problem? On my first machine, the problem appeared after I installed "World of AI" complete pack, and now on this machine after I installed "IVAO MTL" library... They are both pretty big (around 6 GB), and after installing it the FSX-SE takes about 5 minutes to launch the first time. Upon their removal, the launch is back to normal, but the problem persists... I do have edited fsx.cfg, however, this shouldn't be the issue as my last system didn't have it edited and on this system, I have been playing for almost half a year now with it edited, and the problem just appeared out of nowhere last week... I tried to edit the setting in Radeon Adrenaline Software, however, nothing helped... I deleted the shaders cache but even that had no effect to it... Strangely, if I replace an airport with an addon scenery of it, that has photoreal textures around it, the problem goes away (example of LDZD), so I assume it has something to do with scenery hierarchy or so... I truly have no idea at all... I don't know what is causing this strange issue, if somebody has any idea on how to fix this I would be extremely grateful 🙂 I wish you all a nice rest of the day, and take care 😉
  2. Relating to the video from Rob Ainscough showing a black ocean as the "new water and waves" in P3Dv5 Beta https://www.avsim.com/forums/topic/572880-p3d-v5-beta-orbx-socal-and-norcal-and-waterwaves/ I want to present the comparison to water and waves in FSX. Enjoy! And yes, it's default. No addons (besides the sceneries), shaders or paint / photoshop used 🙂
  3. From the album: Jamalje's Album

    American Airlines 824
  4. Hi, I decided to remove Reshade's annoying popup by removing the d3d (or something like that .dll file). However, I also accidently deleted other .dll files that start with a "d" or anything near them. Now when I turn on boom, the aircraft startup screen tuns back and if you load it with bloom, it loads, but there is no aircraft. Another problem is that when I do turn off bloom (I use DX10 with fixer), the ground textures have turned into water and all the objects just floating above it. What's going on? Which file did I delete and how do I fix this? Can someone please take a screenshot of their main FSX folder around the .dll files starting with "d"? Here are 2 screenshots of my main FSX folder:
×
×
  • Create New...