Jump to content

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotary Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 20 results

  1. I own KBOS, KBUF, KMDW and KTPA and with the exception of KTPA, the others are only for FSX. I however own the migration tool and have used it to install all of FlyTampa's airports successfully but there is a little glitch I wonder if anyone else has encountered and found a way to fix it. Given those airports are rather old, it is understandable that they would wig out in the P3D environment but I want to know if anyone has solved the mystery of "The Taxi Lights of Many". Basically, when taxing around the airport, either after having landed or getting ready to depart, the object they use for their taxi lights will appear all over the screen, in the air, on the ground, dozens and dozens of them, flying around like angry gnats. Then they'll suddenly vanish and all will be normal for a moment. Taxi a little bit more and then BUZZZZzzZZz.. .Taxi lights all over the place again. It makes me wonder if these 100+ extra taxi lights are what is causing a drain on the VAS and hitting the FPS slightly. It happens every single flight, day or night, that begins or ends at KBOS, KBUF or KMDW. Anyone know what is causing this anomaly in P3D on these FSX airports? Any fix for it? BEHOLD! The invasion of the FlyTampa taxi light monsters! RAR!
  2. Hi all. I am fairly experienced with FSX Gold on Windows 10. When I click on the included GPS in the center stack of the panel, my computer freezes before closing FSX and then reopening it to the main screen. Has anyone else experienced this problem? Does anyone know how to remedy it?
  3. Hello all, When I attempt to turn my TCAS to TA/RA (or anything different than Standby), it's glitches and snaps back to the Standby position. I've checked my chaseplane and believe I have no conflicting key commands. Everything else with the aircraft works perfectly fine. I've attached a video below showcasing my troubles http://tinypic.com/r/9h8j6p/9 - Jordan Davison
  4. hey guys, Can someone help me with my VTBS scenery? first, i am experiencing some glitch whenever i taxi to the gate, pretend into F5, when i reach at T14, it becomes bumpy and i can see some sort of soil coming out from the wheel of my a320. Also, the taxi lights are missing. I tried contacting the developer and it is asking me to update the scenery via simmarket. The problem is that i cant see any updates in simmarket. Cheers, Francis
  5. Have scoured Google to no avail; posted on Simviation's forums and got no replies; even searched this forum and found nothing relevant; so here I go again. =P Reinstalled Flight Sim 9 recently after upgrading to Windows 7 a while back. Surprisingly few issues, but one rather annoying glitch remains. Text in certain menus seems to lag behind, under-lapping and obscuring the new text that is supposed to take its place. This happens in various settings menus- realism, control assignments, display settings, etc- and while selecting planes, airports and user-defined weather. It's really an effect best shown- These are just a couple examples. It also happens on the load bar once I'm ready to fly. I'm also getting weird black boxes behind the variables descriptions in the user-defined weather menu. All in all, it's proving quite difficult to read certain parts of this game... It's been like this since I first installed it on my new system, so I'm certain its not an addon to blame. I've tried every compatibilty mode available, too, with no change. So hopefully someone here can figure out what's going on! XD
  6. Hi everyone, I think this is probably the first time I've actually posted on the avsim forums, despite having been a member for several years! Anyway, I'm really hoping that someone may be able to help with some ideas, or even better a solution to my problem, because it's driving me mad! Basically, in the last few days I've suddenly started having a problem with FSX that I've never had before - when I switch between full screen and windowed mode, or even when I minimise FSX and then open up the window again, or return to the main window after going into a menu item like Aircraft settings etc, I'm getting a variety of weird graphics glitches. The graphics oddities are wide ranging, and include the following: 1. completely black screen 2. scenery partly or completely disappears, leaving just ground visible 3. part of the virtual cockpit becomes invisible (usually the MCP and floor) 4. the FSX menu bar becomes invisible 5. The sky goes black, but clouds are still visible 6. The ground goes white, and the sky goes black I've never had this issue before. I'm running an EVGA GTX 780 card on a Windows 7 64bit system. This graphics issue happens both with the latest NVidia drivers, and the previous one. I'm also running a dual screen set up, but this problem occurs whether I have one or two screens set up. I have tried uninstalling the graphics drivers completely, and doing a complete clean reinstall. I've got the UIautomationcore.dll file in place, I'm also using an unmodified fsx.cfg file. Don't have ENB installed, and am not using DX10 in FSX. The machine is a core i7-4930k, overclocked to 4.4ghz, on an Asus Rampage Formula IV board, with 16gb of DDR3 so it's not a resource issue (I hope). Has anyone encountered similar issues? Is there a fix for this problem? I'd be really grateful for any advice - I really don't want to go through the pain of reinstalling FSX if I can avoid it! Appreciate any help, Tim
  7. I started fsx two days ago, and all, and i mean ALL the land was shown as water with autogen on top. I reainstalled 3 times, deleted the files, repaired the registry with the flight1 tool. I dont use UTX or any terrain mods for that matter. I did in past use terrain mods, but never UTX. I only have a couple payware planes. Specs: Phenom II X4 965 @4 GHz, 8GB RAM, 1TB HDD, GTX 650 Overclocked w/ 2GB VRAM thanks-Morris
  8. Hey guys, I know I know for sure this has been brought up a million times- I know because I've googled it before- Yep, I googled my problem before coming here with it and I've done some digging over the past few days and the ONLY suggestions I've seen were the "uiautomationcore.dll" fix. Well, I tried it and it didn't work for me. So I ask you Mr./Ms. Avsim community- Before I go re-installing Windows and re-installing FSX and addons bit by bit, help me with the first tech support query I've had since I became a member 5 years ago (Yep, first problem I couldn't sort on my own with google research ). I'll give you a rundown of the problem I'm having and all of the relevant information. I had FSX installed with a boatload of Addons- ORBX, FTX, PMDG stuff- install folder was something like 150GB- FSX started getting really screwy (losing textures, textures going black with only clouds visible it was a mess (especially happened when alt+tabbing)) - Couldn't come up with a solution online so I did a uninstall of FSX- BUT before I did that I made a mistake and I deleted the entire FSX folder first- So I had to repair FSX through the installer effectively re-installing it, and then I uninstalled it again before installing my current install. SO, what addons am I running now? I figured I would keep it lite, so I'm just running Air Hauler with FSUIPC, Captainsim's 727, MILVIS's 737-200, Ultimate Traffic 2, DBwalk and follow, and FSrecorder. So what triggers the hanging. Usually I'm an hour or so in flight before it happens, I'll be up at cruising altitude and boom- the sim freezes up and the sound keeps playing- Alt-tabbing or alt+enter doesn't work to bring me back to desktop, I have to ctrl+alt+delete. I've tried rebuilding fsx.cfg and several config edits including bufferpools, highmemfix, and affinity mask- no joy. Thanks for hearing me out, hopefully I can get some solid answers and maybe it will help someone like me in the future.
  9. As you can see i get a horrible horizon line when i fly through the first layer of clouds. Anyone know the cause or how to fix it? Im using Orbx Global and Rex 4 http://imgur.com/a/yO2pl
  10. Hi guys! I was flying the PMDG 777 this morning, It worked perfectly as always, I started flight sim and now the gear is up, the controls are jammed, on the ground. I didn't change anything with the FSX interface or other stuff. I'd highly appreciate a solution asap. Tenkjuw, Jake Meilak
  11. Hi all. At various times while trying to start or taxi, the Return to Home/Continue Flying/View Map screen will appear for no apparent reason, without me prompting it to open by clicking the Esc key. This problem is isolated to my Turbo Commander 690B. Have any of you experienced this problem with this aircraft? My second issue is related to the NTS Test Switch. When I perform the test on the NTS system, the NTS warning lights illuminate when they aren't supposed to during the test. First of all, what is the NTS system. Secondly, Has anyone else had this problem. Thirdly, how can the problem I am facing be rectified?
  12. Just like the title says. Ground scenery turns into rainbow colors. Latest Base, OpenLC, and Vector versions. Thanks for all the help!
  13. Harvey Wilson I am very new to PMDG and P3D. I have P3D and Microsoft FSX Steam. I recently installed P3D v3 and I wanted a 737, so I bought the PMDG 737. I've installed the PMDG 737 but it automatically goes to the FSX steam folder, so I manually have to moved the plane and it 'gauges' to the P3D folder, and the relevant files in SimObjects to make it work in P3D. The plane is working fine, but when I went on YouTube to try and look to follow some tutorials on how to get started, everything was fine until I got to the point of using the electronic setup panel. Normally when you click it then PMDG Setup, there are options like Long, Short, Default, but for me I don't see anything. How do you fix this, please help?
  14. It seems that only the clouds in frame have their shadows rendered. Couldn't find any references to this. Let me know if it has been posted before, and I'll take it down.
  15. I've had this for a while now i didn't really mind untill now wheres its starting to get annoying, anyway to fix this?
  16. Have you ever had a "glitch". This has become a common word that is used to dismiss a myriad of problems people encounter with technology. A glitch is rarely fixed. A glitch is usually resolved where the resolution is to reload, re-boot or some similar remedy. The glitch is still there. We have been trained to appreciate the resolution and not seek the remedy. We move on, leaving behind something that may trap us again. Glitches "seem" to mutate. That is, they cause problem A and some time later cause problem B which is entirely different. We are told this is a new glitch - reload. Hmmmm. Glitches are costly issues in technology. They are difficult to fix since they appear in a wide variety of environments. - PC, tablet, smartphone, security system, even your new "smart" refrigerator can have a glitch. So what happens when a glitch "glitches"? Well many events can happen. A screen goes blank, a program loops/repeats, you loose data, a program no longer works, etc. Or, you get some cryptic message with a meaningless number on your screen. Your best hope is that some skilled programmer finds a real fix and the next update kills the glitch. If not they pile up and that program's customers seek other avenues for entertainment or commercial support.
  17. Hi guys, for the past few days, I have not been able to get onto MSFS. After the checking for updates page, the screen goes black (however still shows the blue bar at the bottom) and then my game crashes to desktop. I have tried everything to fix it and was wondering what Nvidia driver I should downgrade to to try and get it working again. Also, any other tips would be appreciated. Cheers, ViperNB
  18. When zooming in on the virtual cockpit ive notice that a strip of the ground constantly appears, its just a tiny glitch but it is a bit bothersome. Anyone have the same problem?
  19. Hi people, I need some help solving this problem with REX in the picture all theose lines are glitching. I tried to restore REX back-up but didnt help, also uninstalled REX didnt work. I think REX changed the scenery.cfg file which i only can reset by reinstalling fsx. any other addons i have is EZdok and mega airport Schiphol which also has the glitch. The picture is Rotterdam (EHRD) default. Thanks for anyhelp, i hope i can solve this and dont have to reinstall fsx and do it without my REX. Greetz Robert. Think i posted this in the wrong topic right? im sorry if so.
  20. (Watch attached) Hello, at random times my camera starts to pan up without input and i can't do anything about it. It just caused me a go around this morning and it is getting to the point where something needs to be done about it. Watch the attached video of what happens. https://drive.google.com/open?id=1u7c7s9GzNWY2ZfNqhdysPEwiWEAA7pmT (This is the video)
×
×
  • Create New...