Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops | Tablets
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 97 results

  1. Hi all, So I would like to start creating more content and recording, ie. landings / take off. I saw there is a recording thing built in which is fine, but when you play back, it only plays back in the camera setting which you recorded in, If that makes sense. I would like to know if there is a programme or a way for me to record and then when I play back, to be able to change camera angles, i.e. record taking off from cockpit, but replay and view this from inside the cabin? I saw a programme called "Flight Control Replay" which does this, but does not show animation, ie. in replay mode it doesn't show the gear retracting, or the flaps retracting etc.. any help would be great! as I see videos on youtube where they replay recordings in all different camera settings/views Thanks as always! Perry
  2. Hi there, I paid and downloaded an addon Airport via the MSFS Market Place (PC) Only issue is, its installed version 1.0 which contains some texture issues, I read on the developers main webpage that this was fixed in version 1.2 which is now available to download. When I check my content manager it says version 1.0 is up to date, but on all other website its version 1.2, does anyone know why MSFS isn't updating this, I really do not want to pay AGAIN outside of the market place just to get an update Thanks Perry
  3. Hi there, I have an issue with MSFS2020, the photogrammetry setting is turned on as I like the detail, unfortunately in built up areas, I.e: London, all of the buildings do not look right. I can only describe it as they looked kind of melted, if I pause the game then like 10 seconds later that area I'm flying over will finally clear up and look ok ish but still doesn't look great. any solutions? I have tried all the basic stuff like emptying the cache etc, I have a good internet connection too and a decent PC set up. NVIDIA RTX3070ti, 11th Gen Intel(R) Core(TM) i5-11600K @ 3.90GHz 3.91 GHz, 32GB RAM any help will be much appreciated Thanks Perry
  4. I've been going through my installation to remove unwanted liveries (less for loading time speed or drive space, more for simply removing what I won't use), but some don't seem to have the option to remove them unless I'm doing something wrong. Option 1: I go into Content Manager and type in what aircraft I am looking for (e.g. "Airbus" or "C152") and scroll down to what I want to delete in order to select it. Sometime I will click on the box to the right of an aircraft and the liveries are shown. But many aircraft only have the Information box in that position, so I can't show any of its liveries. Option 2: Another option (for 3rd party aircraft) might be to use Addons Linker to open each aircraft's folder (just for simplicity - it could be done just using Windows File Explorer alone) and delete the relevant livery folders inside SimObjects > Airplanes* but a) I'm not sure it's as simple as that (does a config file need to be edited as well for instance?) and b) there don't always seem to be clearly defined folders for each livery version inside the Airplanes folder. Have I missed something simple? (* As an example, inside the Airplanes folder for the Twin Otter are folders such as "AS_Aircraft_DHC6-300_Amphibian_Pax" but I don't know if simply deleting a folder like that would remove the livery and do so without causing other issues).
  5. Having finally finished my fresh re-install of Windows and MSFS, an on-going issue since the previous installation is still present - any time there is an overlay on the screen, it introduces stuttering. By 'overlays' I mean if I use Game Bar (to take a screenshot, record video, display fps etc) or if I change system volume (and the volume level display comes up in the top left of my screen). The stutters immediately stop when I close Game Bar (clicking anywhere on the screen) or when the volume display fades away. I've mentioned this problem several times but nobody else has ever mentioned they have experienced it nor offered any suggestions to fix it. It doesn't appear to affect anything else, such as either of my Forza games (which I've yet to re-install). Any ideas?
  6. Whilst trying to re-install the Spitfire (v1.5.25), I suffered a BSoD (connected or not, I don't know). After the restart, I received an error when going back to the Spitfire installation: “An error (-5004 : 0x80029c4a) has occurred while running the setup. Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: Aeroplane Heaven (MSFS)” Detail: Error Code: -5004 : 0x80029c4a Error Information: >SetupDLL\SetupDLL.cpp (1931) pAPP:Spitfire Mk1a MSFS PVENDOR:Aeroplane Heaven (MSFS) PGUID:3A9D2EEF-9BDB-4AAC-B2D4-435CAEA5CCC4 $7.1.100.1248PAK @Windows (9200) IE 11.0.22000.120 I even tried the previous version (v1.5.1) and tried installing in Windows Safe Mode, but nothing has worked so far. I've emailed the above to AH, but in the meantime I welcome any suggestions here.
  7. I've recently installed the AIG mod. First, the reason I'm asking on the AVSIM forums is because my registration on the AIG forums still has not been approved. I continue to get this error at every step: Your OCI installation is located in a directory that will come close to the maximum path-length of 255 characters! To make sure AIM runs without issues it is suggested to move the OCI package somewhere else. Use the Move-Option in the OCI settings to relocate the package and add a junction-link in your community directory so MSFS and AIM can detect the new OCI location without issues. I cannot seem to find the Move-Option menu in settings, and I'm not sure if it's complaining about the directory I placed the installer in (B:\MSFS\AIG\AIG AI Manager) or my community folder, which I cannot change the location of (C:\Users\AAA A\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community) Any help is greatly appreciated.
  8. TLDR: After sorting some hardware issues (new motherboard and CPU), I have lost all aircraft sounds, both internal and external. ATC sounds still work. Has a configuration file changed in some way perhaps? What should I check? I’ve read there are issues with Intel’s Alder Lake CPUs which mean it’s better to run them on Win11 (which I’ve yet to upgrade to), but this seems far too specific a problem for that. Here’s the long version, at least some of which is possibly to blame: After ordering and fitting a new motherboard - ASUS TUF Gaming Z690-Plus WiFi D4 – and CPU – Intel Core i5-12400 - (the background to why I needed to is here), I then made the mistake of changing the drive letter of my G drive (HDD) to keep my SSD drive letters concurrent. I’d forgotten that MSFS core files are there (due to originally trialling MSFS in Game Pass, but that’s another old story which I got resolved. Doubt it's relevant). Of course, I couldn’t start MSFS or the other Game Pass-installed games residing on what had been G, so I changed the letter back to G, rebooted and signed out and back in to MS Store to start them properly. All was well until I got into MSFS. The small music clip started as usual (I have music disabled) but I had no menu sounds (no big deal) and no engine or cockpit sounds (e.g. hydraulics), very big deal. Everything else appears ok and the CPU is barely taxed. I used the Repair function for MSFS in Windows settings but that didn’t solve the issue. I don’t think a Windows repair (using the Media Creation Tool method) is likely to change anything. I also don’t think it’s an issue with the new mobo’s sound as sounds appeared fine in both Forza 7 and Forza Horizon 4. I also tried the headphone port instead of the speakers and the problem was the same in MSFS, ATC sounds but no aircraft noise. I’ve looked at the sound settings in the sim and all seems as it was before. I also checked the config files of a couple of aircraft after flying them to see if there was any reference to sounds being “False” rather than “True” but I couldn’t see anything which suggested something had been disabled. I have to assume it’s a main file in the sim which has been affected, but which one and where/how?
  9. Hello all, Today I tried my first transatlantic flight in MSFS2020 and I constantly kept crashing. I managed to resolve most issues though every time I exit cockpit view into external view I crash. Information: RTX3060-ti, Ryzen 5 3600, 16gb ram. The flight was in a 787-10 and was from Heathrow to JFK.
  10. how come everytime i open ai manager and it collects flightplans and crash ?
  11. So I was flying for the first few times today, I for the life of me could not find a way to get the instrument panel window within my screen like they had in FSX. I would just go to the views tabs up top after pressing “alt” and there would drop down list to bring up different view panels (ex: the throttle area, the altimeter, etc.). I like to have those few panels to drag around when I want to fly from the external camera (like the tail) POV. I see that in the new flight simulator they automatically display the all the readings and altimeter, but no way to adjust them and no throttle. Is there any way to do this? Thanks
  12. After making a flight plan and loading the game (takes a lot of time) I spawn at the gate with apu and the engine running and a tow truck gives me pushback. I want to make a cold start.
  13. Hello, I purchased the fs2crew ground crew and the the bundle for the aerosoft A320 professional. I have followed the manuals carefully and the ground services worked spot on. However when I installed the A320 professions fs2crew I kept getting a "captain: off" in a green bar whenever I'd speak. My mic works and I've dont the voice trainer and the ENG-US stuff too. And also not my UGCX does pic up for my voice now either since I've had the A320 fs2crew pack installed. Quite frustrating. I have my key binding set up too
  14. While I've been flight simming since the good ole days in Flight Simulator 2 I am not a real pilot. I have never taken any classes/courses for ground school or the like. However, I would like to at least 'simulate' what real world pilots do. Right now I fly mostly GA aircraft but will eventually like to upgrade to the larger tubeliners. So, my question for all of you is: Is there any book or site you recommend to teach one the in's and out's on the procedures of flying? I remember with MSFS 2002 (I believe anyway) Rod Machado did a book that was included and walked you through everything to include traffic patterns, IFR flight, ect. I remember it being very well done for novices. Alas over the years I have forgotten so much of it and of course no longer have the book, so.... Anyway, thanks in advance for any recommendations and/or help.
  15. Upgrading the GTN complete from Flight 1 and the associated Garmin Trainer to the latest version installs into P3D V4.5 HF2 just fine but then does not configure properly and keeps failing any attempt to configure. Posting on the appropriate Flight One forum results in no answers, and there are several posts there already with the same problem. Sending a support ticket only gets you sent back to the forum where there are no answers. I am hoping someone here might have an answer. Any ideas? Any thoughts? Lee
  16. Cloud shadows disappear when i zoom in on a view! P3D V4,3 Anyone have similar problem and has fixed i would appreciate a solution! Thanks!
  17. Hello, some days ago I installed all PMDG v4 aircrafts new on my laptop. Scince this, the sim doesn't start anymore... It shows the main picture of P3D but when it tries to open the main menu, the picture is gone and there is nothing. The Task Manager tells me, the sim, SODE and courtal are running but it isn't shown in the Task Line too! I've reinstalled PMDG and AS16, I've even already reinstalled my P3D and the same problem... Under troubleshooting it shows me "Failed to connect". Please help me! Win 10 i7-5700HQ SSD128G GTX970
  18. Is it possible in FSX to have the weather/failures page open in another screen or computer while the sim is in use, and use it as an instructor panel to make changes?
  19. Hello everyone, So when I got back from work today I loaded up p3d as usual but when clicking on Select Aircraft both of my MOnitors temporarily went black, the kind of going black it does when you Install the Nvidia GeForce drivers (Mine are up to date). Then It let me select the plane altough the Box normally showing the Plane was black, so I selected and Airport and started my Flight. It was loading normally got to 100% and then just closed. I do not know why that is at all, P3D was woorkign absoloutely fine yesterday and I did not change anything since then. I have tried deleting the prepar3d.cfg which did not change anything and also changed the Add On folders name so it would create a new one also did not do anything. Do any of you have any ideas, System specs are below if needed, Intel I9-7900X Asus Prime X299 Deluxe motherboartd Asus ROG GTX 1080ti 32 GB Trident Z Ram 3200 Mhz
  20. So I am having a bit of a problem with ASN. When I first start up steam, it gives me the “xml issue” message telling me to delete/change my dll.xml file. When I fly the simulator and it loads up, I either get no message with no working ASN or I get the “ambient control issue” message. I tried verifying the files for FSX and also reinstalling ASN. Any help is appreciated.
  21. Hey so I decided to do some youtube videos with the amazing PMDG aircraft, the classic 737 ngx and the newer 747 v3, just wanted to ask your opinion and how I can improve on future videos and potential content? https://www.youtube.com/channel/UC8T0d_ZKQ7K0wyuSaa_WMEA Thanks, Will.
  22. I would like to ask you to help me. I have been trying to get x aviation for 2 months, so far not an answer. It is created every time support tickets but no one answers. The problem is with the ixeg 737 "all slots in use". X aviation has to reset it, but do not do it. Does somebody still have an idea. What I have done so far: Mail to support@x-aviation.com, order @ x-avi .... Support request on the website under the point orders which I made-> ticket created no answer Wirte to Cameron on http://forums.x-pilot.com/ Forum, no answer. Meanwhile I am blocked in the forum up to the 31.01.17. Something is completely wrong. i dont know what or why? The seller morten@ixeg.com has written me back, firstly he can do nothing, secondly he has heard I shared something illegally. Where and when and to whom, no idea. I never did. I just want to use my ixeg again! Maybe there is someone here who already had or a solution knows. Thanks you very much!
  23. Hi , this month after i installed some addons (UGCX and some Addon Scenery).... , my Prepar3D get Crash and Fatal Errors from g3d.dll i less down the graphics and scenery but dont fixed 😕 and i Installed latest DirectX and Windows Runtimes but didnt work Here the Error log : Log Name: Application Source: Application Error Date: 11/11/2020 6:08:52 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: Amirhossein Description: Faulting application name: Prepar3D.exe, version: 3.3.5.17625, time stamp: 0x5758bb31 Faulting module name: g3d.dll, version: 3.3.5.17625, time stamp: 0x5758ba7b Exception code: 0xc0000005 Fault offset: 0x000def0a Faulting process id: 0x12f4 Faulting application start time: 0x01d6b830a33faebb Faulting application path: C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe Faulting module path: C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\g3d.dll Report Id: 9daa61fb-242b-11eb-84a8-10c37b643086 Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2020-11-11T14:38:52.000000000Z" /> <EventRecordID>1236664</EventRecordID> <Channel>Application</Channel> <Computer>Amirhossein</Computer> <Security /> </System> <EventData> <Data>Prepar3D.exe</Data> <Data>3.3.5.17625</Data> <Data>5758bb31</Data> <Data>g3d.dll</Data> <Data>3.3.5.17625</Data> <Data>5758ba7b</Data> <Data>c0000005</Data> <Data>000def0a</Data> <Data>12f4</Data> <Data>01d6b830a33faebb</Data> <Data>C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe</Data> <Data>C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\g3d.dll</Data> <Data>9daa61fb-242b-11eb-84a8-10c37b643086</Data> <Data> </Data> <Data> </Data> </EventData> </Event> Thank u for your answers to me :)
  24. Hello, Yesterday i had reinstalled Windows 10 as i kept blue screening. I had install P3D V4 and before i had launched the sim i had only installed SimConnect. I had gone into the sim and spawned myself at EGCC and left everything default. i had used my hatswitch to move around and there was alot of white flickers everytime i had moved around. I tested at night aswell and the same thing had happen but it was in black. I had then started going through all my settings disabling everything and found out it was HDR that was doing it. I had thought shaders were broken at firstso i had reinstalled the P3D Client. Same thing was happening so i had installed PTA and installed a preset from online but nothing seemed to make it work. BEFORE: (normal) http://prntscr.com/j3qp6f AFTER: (Flashes) http://prntscr.com/j3qpgu This is P3D Running with nothing installed. (Had PTA installed but uninstalled for time being) Thanks
×
×
  • Create New...