tu1aher1

Carenado CT182T G1000 Database not loading Xplane 10

Recommended Posts

Hello all,

I purchased the Carenado CT182T G1000 HD for my Xplane 10.5.  I loaded it on my laptop and I remember the first time I started the program after placing the aircraft in the right folder and the carenado folder with the database in the xplane root directory, xplane displayed a screen for me to enter the serial key.  I entered it and everything worked fine.  

Well I recently got a more powerful machine a i7 11Gb of ram with a Gforce 470 in it.  I reloaded xplane 10 on the new machine and got the update for it like before on my laptop.  Next I did the same procedure placing the carenado folders in the right place but this time when I started xplane there was never any pop up screen asking me for the serial key.  Instead it loaded the airplane but the G1000 screens are black and none of the buttons work and there is no sound.   I tried everything.  I re-downloaded both the aircraft file and database files new from the Carenado web site.  I tried deleting the XPlane 10 and reinstalling it then adding the folders in the right place again but still no screen popping up asking me for the serial.  I am assuming the g1000 is not working because there was never a serial entered to unlock it.  All the other planes that come with xplane 10 work great. 

 

Both the older laptop and the new computer are running windows 7 with SP1.

 

Any help would be greatly appreciated .

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey tu1aher1,

I have spent about 5 hours trying to figure out the same thing minus the first install on another computer.

I purchased was given KEY when order received BUT never had to ENTER it anywhere....

Downloaded the G1000 software

Download the Cessna 182

Dragged the G1000 folder to the root folder in Xplane

Dragged the Cessna into General Aviation aircraft in Xplane folder also

I can get the cockpit itself to load up but most of the buttons do not work and the G1000 will not turn on with the Avionics button etc JUST BLACK SCREENS!!

Pretty frustrating aye, Please let me know if you figure it out and likewise at my end....

ANYONE ELSE ABLE TO HELP PLEASE?? THANK YOU

Share this post


Link to post
Share on other sites

PilotHound your going to love this,

 I just had the problem fixed.  I contacted Carenardo support via their web page and the tech responded right away wanting a copy of the log.txt file that is automatically generated each time you run x-plane.  He responded back with the below text:

Hello Adam,

Thanks!  I see exactly what's happening.  It looks like your copy of Windows is missing one or more of the required Microsoft Visual C++ redistributable packages.

1. First, try installing this one, then reboot your computer and try the CT182T again.  It's the most likely to be missing in Windows 10 (I don't know why Microsoft doesn't include these by default).
2010: https://www.microsoft.com/en-us/download/details.aspx?id=13523

2. If that doesn't do it, here are the other direct links that you may need.  Be sure to run the "x64" version for those that come with multiple versions.  You can install all of them, and then restart afterwards to save time, if needed:
2005: https://www.microsoft.com/en-us/download/details.aspx?id=18471
2008: https://www.microsoft.com/en-us/download/details.aspx?id=2092
2010 (same as above):https://www.microsoft.com/en-us/download/details.aspx?id=13523
2012: https://www.microsoft.com/en-us/download/details.aspx?id=30679
2013: https://www.microsoft.com/en-us/download/details.aspx?id=40784
2015: https://www.microsoft.com/en-us/download/details.aspx?id=48145
 

I just clicked on the first one like he suggested and it fixed the problem right away.  When I started up the program after installing the file, the window popped up wanting the serial key that comes with the purchased download.  After putting in the serial everything worked fine.  I think I needed to close the program and re-open it one time after that.  I hope this helps.  Let me know if it does.

A side note, make sure the g1000 database file that goes in the root directory is actually inside a folder called "carenardo".  I'm sure you already have this but just in case.

Adam

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now