Jump to content

Sign in to follow this  
Guest aca_dia

Need help with a FS9 display resolution issue

Recommended Posts

Guest aca_dia

I have not used FS9 for a few weeks and upon returning to it I have developed an odd issue. Normally I run FS9 at 1280x960 and my native desktop resolution is 1280x1024. I have never had any issues with FS9 switching to the different resolution. When I load FS9 the initial

Share this post


Link to post
Share on other sites

In the case of my monitor, it "remembers" the width and height my various resolutions are set at. It may be that on your monitor, you need to change those settings -- perhaps the monitor just dropped them from its memory. This sounds likely, since the attributes/aspect ratio of the image look fine when you open a screenshot at your desktop res. In other words, it's not the viewport being distorted, but the display of it on your monitor.-John

Share this post


Link to post
Share on other sites
Guest aca_dia

Sounds like a possible, but I dont see anyway to reset the monitor or test this. Maybe I should just unplug it for a while to give it a hard reset. I have been using the same monitor for 4 years and it has been pretty reliable (Sony Multiscan G410).

Share this post


Link to post
Share on other sites

4 years....awww, that's nutin' When I was computer shopping back in '97, I saw a row of monitors running between $170 to well over $700. I said to the salesclerk, that cheap one over there looks the best--it has the sharpest looking screen (it was $170-180, or something like that). I can't even tell you the brand, but it's still humming along having celebrated it's ninth birthday. -John

Share this post


Link to post
Share on other sites
Guest aca_dia

No dice fixing the issue playing with the monitor. There was a reset function, but that had no effect. When I load FS9 the monitor does appear to be changing resolutions as it does with other applications/games.

Share this post


Link to post
Share on other sites

Perhaps this has something to do with your video drivers, and the program you use to specify display settings in XP. I think there are a few settings that you can set like letting programs 'stretch things out', or keeping the resolution as it is, so there will be a black border. Maybe you can play around and see what happens. Go to desktop, right click 'properties'>settings>advanced.

Share this post


Link to post
Share on other sites
Guest aca_dia

Thanks for the suggestions. I have been through the display settings a few times and I don

Share this post


Link to post
Share on other sites
Guest aca_dia

Problem solved.I removed the old drivers and installed the new 81.98 drivers and whatever issue or change was causing the problem is gone. Thanks for the help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...