kseguin

Profiles across different Aerosoft Airbus versions

Recommended Posts

***New to LINDA***

1st, Downloaded the Aerosoft Airbus X plugin for LINDA and installed.

Set up a profile for the Aerosoft AirbusX A321 CFM that works perfectly. Now, I cannot seem to copy it when I go to fly the A319 CFM. It makes it seem like I will need to recreate the same profile for each variation and engine type. Only tried the 319 CFM, didn't try the other versions I have but assuming I will encounter the same problem (blank profile). What am I doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi kseguin, Welcome to LINDA. 

Aerosoft has released 2 different versions of Airbus. The older original Airbus X and the more recent A318/A319/A320/A321. Due to the naming conventions LINDA will only work with one or the other. There is a note in the release notes for LINDA 2.9.6 to this effect. From your description you appear to be using the older Aerosoft release of Airbus. 

First, you need to make sure you are using the correct LINDA module for your Aerosoft Airbus. There can only be one module beginning with "Aerosoft Airbus" in your \linda\aircrafts\ and \linda-cfg\aircrafts\ folders. If you find 2 folders with similar names I suggest you delete both and reinstall the correct LINDA module. 

If this fails to resolve your problem, please follow the pinned fault reporting thread procedure and I will see if I can help further. 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now