Sign in to follow this  
henrimarch

weird problem [solved]

Recommended Posts

I used these gtn's for quite awhile now, and they are wonderful.

But I had a crash in x-plane 10 with gtn-1 on and after reboot the display comes back transparent with the word gtn-650-1 (or something like that), so I figured I delete the ini file of the aircraft and thats that.

But it refused to load properly, the other gtn's the 650-2 and both 750 are loading normally. I then tried another aircraft, with the same result, then another x-plane installation the same result.

So the problem is somewhere outside of x-plane. Can someone point me to a direction to reset things.

Thanks Piet.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this