Sign in to follow this  
xTiMm_

Not loading out of a saved flight

Recommended Posts

Hi guys,

I was on the way to Hong Kong from Dubai in the 747 when I saved my flight because I wanted to reboot the PC and P3D v4.
Before I recognized that I didn't had the winds shown on the top left corner on the ND. So I decided to save.

Now - as soon as my flight is loaded it shows me the green pop-up that the panel is loading "20.." and then its over. The cockpit keeps dark and nothing is loading.
What could be the reason for this and how can I continue my flight?


Thanks a lot for the help in advance :)
Timm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am having the same problem, there doesn't seem to be any kind of workaround.  Not positive that PMDG is looking into this as my post about this I think was lost in another thread where everyone seems to be blaming FSUIPC.  Even with FSUIPC removed I still can't load a saved flight, and I see the same exact symptoms you describe.  

Similar issues mentioned in the issue tracking thread as well, so hopefully it's being investigated.  

Share this post


Link to post
Share on other sites

Now, after a short flight from EHAM to LOWW finished with the same result as yesterday on my flight to TNCM. On short final the P3D v4.exe stopped working - reloaded the FSUIPC autosave flight without the cockpit loading.
I checked the windows crash log and I found something regarding the KernelBase.dll.
Does someone know if there could be a work-around to fix it? Could I provide more information?

Share this post


Link to post
Share on other sites

Additonal to my post above: In my event log I found those two entries - maybe they are showing a responsible .dll? 

 

8tu62bqm.pnghjgbd8qf.png

Share this post


Link to post
Share on other sites

That's a notification from Windows that Prepar3d crashed, or CTD as most people call it.  Kernelbase.dll is a windows system DLL and not the cause of the problem.  

I wish there was a workaround, and believe me I know how frustrating it is when you can't resume a saved flight.  

Share this post


Link to post
Share on other sites

Sure - but there must be something as I got now several times the p3dv4.exe crash in the 747 (i have no other plane installed).
Yesterday during my final turn for approach to TNCM - now to LOWW..

Share this post


Link to post
Share on other sites
32 minutes ago, LH747fan said:

Sure - but there must be something as I got now several times the p3dv4.exe crash in the 747 (i have no other plane installed).
Yesterday during my final turn for approach to TNCM - now to LOWW..

Not saying that it isn't an issue, just that they appear to be two different issues.  The panel not loading is a failure of the PMDG DLL to initialize, but the sim doesn't crash.  The event you are seeing indicates Prepar3d crashed, which could have the same cause but is not the same behavior.  I also have seen the sim crash when trying to load a saved flight, I have already opened a ticket with PMDG but still waiting to hear from them.

Share this post


Link to post
Share on other sites

The same thing has just happened to me. I was half way thru a 10 hr flight when I had to restart the sim (private reason). After loading the last saved flight, from scenario/load, the system would not initialize. It shows 20 then nothing. There was also no response to control inputs either. It appears that it only happens if the engines has are running. I loaded a saved flight before engines start and all systems initialized.  

 

Michael Jones

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this