airtj

Can't Install

Recommended Posts

When I'm trying to install version 2.9.6 v3 or 2.9.3 v1 into the modules folder it comes up with this.

Do you want to copy this folder without encryption.

 A Problem is preventing this folder from being encrypted.

Tried installing in safe mode, same results. Updated FSUIPC to 4.968. 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi airtj

You should not try to encrypt any folder. What version of Windows do you have? Is this a 'first time' installation? 

Share this post


Link to post
Share on other sites

Moving from LINDA 1.13 for MCP1 to LINDA 2.9.6 or 3.0.0 beta is a big step. There is no encryption applied to these downloads.

First read the release notes and then read them again. Then I strongly recommend you take a full copy backup of your Flt Sim \modules folder - you will need this to copy back your old aircraft configurations. Afterwards delete the following files and folders:

  • linda.exe
  • linda.lua
  • \linda
  • \linda-cfg

You should then unzip the downloaded LINDA files and open the top level folder (LINDA x.x.x Standard ...). Drag-and-drop the \sounds and \modules folders into the TOP LEVEL of your Flt Sim folder (e.g. c:\fsx\ or c:\program files (x86)\fsx\). Say YES to all overwrites. Do not select any encryption.

Once done, go to your 1.13 backup and copy the following folders into your new installation and the same named folders:

  • \linda\aircrafts\
  • \linda-cfg\aircrafts\
  • \linda-cfg\system\

Run LINDA and open LINDA Setup to ensure your MCP1 is enabled and on the correct COMM PORT. Then start your Flt Sim.

If this fails, please following the fault reporting and diagnosis thread and email me your logs.

Share this post


Link to post
Share on other sites

Thank You. I didn't realize you couldn't copy and paste the new version into the modules folder. :biggrin:

Share this post


Link to post
Share on other sites

The changes are quite extensive and there is a massive gap between 1.13 and the latest version. A clean install is highly desirable and should resolve your problems. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now