Sign in to follow this  
peppy197

couatl not working since ksfoHD trial installed

Recommended Posts

After installing KSFODH trial, I starting having problems, likely not related to the install but its the last one I did do.

Couat will not initiate, so I cannot use the scenery for KDEN and the rest.  I did uninstall addon manager and delete its residue but still no coutl. I repaired P3DV4 many times, and reinstalled it to a fresh folder too

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

uolved the issue

Under Options/AddOns, I had to enable the addon manager, seems to have been disabled at some point.

I also reinstalled KDEN before that ,,,bot sure if that is what helped, but enabling the check box for the manager worked perfectly

Its quite different from previous versions is all that really happened.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this