Sign in to follow this  
David Russon

Problem with WOAI and presumed FSX aircraft

Recommended Posts

I have moved from FS9 to FSX and am trying to import some WOIA packages into FSX.

However I am running into a major problem with some packages that are marked as FSX suitable and wonder if anyone could help or offer advice.

For example I have downloaded the FSX Aigle Azur package and installed the entries in the correct folders. However when I run the Aigle Azur BGL file through AI Flight Planner the files validate but all aircraft in The Aircraft List Box are written in Red showing that there is a problem. The aircraft description appears identical to the description in the aircraft config file except for the addition of (200 kts ) in the Ai Planner aircraft description.box.

I have tried everything I know to try and solve the problem to make the AI Planner Aircraft box accept the aircraft but they remain in red ( I have tried adding the (200 kts) to the aircraft config aircraft title  but this does not seem to work.

Can anyone assist please as I have had so far to delete over 30 WOAI BGL files that AI Flight Planner rejects..

 

Many thanks

 

David Russon       

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this