RazzDk

Another airport elevation post.

Recommended Posts

Hello.

I have had some elevation issues lately in some airports, namely airports icluded in the Orbx NA airport pack.

I tried to run the elevation autoconfig and it fails. See picture below.

 

Please help me.

NwBX3st.png

Razz

FSX SE

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

unfortunately this bug has been around for months i don't know why they haven't fixed it yet.

it's apparently related to having vector entries that were manually set to inactive. by default there are a few in iceland that are that way for some reason but also if you manually did some yourself it can cause it to happen.

you can delete the inactive files and it should work, there's a thread on their forums here with more specific instructions:  http://www.orbxsystems.com/forum/topic/132275-ftx-vector-151-available/#comment-1175850

good luck!

cheers,-andy crosby

Share this post


Link to post

Thanks for your reply.

Yea I actually found a note that i've made saying to delete .inactive files, which I did, this helped.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now