Sign in to follow this  
raofaisal

Widetraffic 64 causing P3D v4 to crash

Recommended Posts

Hi, 

 

I have installed Widetraffic 64 in my home cockpit comprising of 04 client computers and 01 Server computer. After starting of P3D v4, it crashed on all the 04 client computers with error VCRUNTIME140.dll.

It happened again and again on all the 04 Client computers. Surprisingly, this error did not appear on Server computer. Then, I uninstalled Widetraffic 64 from all the client computers. After uninstallation, the client computers are again working satisfactorily. This confirms that CTD of client computers by VCRUNTIME140.dll is being caused by Widetraffic 64. Previously, I had installed Wideview 64 and all the computers were working without any issue. But now after installation of Wideview 64, these are crashing on startup. Any guidance to resolve this issue is requested please.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would send Luciano an email with the issue.  He is very responsive but doesn't check his forum that often.

His email is:  info@wideview.it

Cheers

Share this post


Link to post

 Luciano did not show interest to solve the issue and was of no help to me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this