Jump to content

Sign in to follow this  
Guest bradzim

CTD Help w/BEV, FS Scene!

Recommended Posts

Guest bradzim

I had FS Scene on my Pc for a while. I was not happy with it so I decided to re-install. I didn't see a difference from the std textures. Upon reading the instructions more carefully, I noticed I was missing one crucial step (manually copying the files into my world/scenery/textures folder. I did that, copied and pasted, and was done. I load FS and get a CTD when trying to fly in the day. Night seems to be fine. Can anyone offer advice?I then tried to install BEV winter, hard winter. The install ran correctly and I fired up FS. I was able to get through to night flight, but day again gave me a ctd. What gives? I then try to run the BEV config, and it says I am missing files. I have not done anything wrong according to the install. Advice?If there is nothing you can help, is there something where I can set to get my settings on my pc from a few days ago instead of reinstalling everythihng? I thought I had a backup folder but it wasn't complete. Thanks!Brad

Share this post


Link to post
Share on other sites

Hi Brad,Have you checked out the BEV support forums? It sounds like you did not apply the patch to Vol 3 Winter to make it compatible with Vol 4, and that is why you are getting the missing images/files message.As for the CTD, it sounds like you may have a corrupt texture. There is a post on the BEV forums about restoring your original FS textures and a utility by Frank Bergson to do so. http://www.flightsim-bevs.com/smf_1-0-5/in...hp?topic=1534.0 Note this does NOT require a reinstall of FS9.I suggest restoring your default FS textures and make sure everything is working. Then you can install FSScene or BEV. If you can verify you are getting a CTD with one of those products, you will need to re-download that product as a texture must have gotten corrupted in the download process.=http://www.flightsim-bevs.com]BEVBetaSig.jpg

Share this post


Link to post
Share on other sites
Guest bradzim

I'll give that a shot tonight. Work blocks the BEV site so I'll read it tonight. BZ

Share this post


Link to post
Share on other sites
Guest bradzim

>Hi Brad,>>Have you checked out the BEV support forums? It sounds like>you did not apply the patch to Vol 3 Winter to make it>compatible with Vol 4, and that is why you are getting the>missing images/files message.>>As for the CTD, it sounds like you may have a corrupt texture.> There is a post on the BEV forums about restoring your>original FS textures and a utility by Frank Bergson to do so. >http://www.flightsim-bevs.com/smf_1-0-5/in...hp?topic=1534.0> Note this does NOT require a reinstall of FS9.I recently downloaded and installed winter and hard winter. Every time I try to load a flight I get a CTD when trying to fly in daylight. Night time I think workds fine, however it is hard to tell. I have never had this before with any other program. Here is what I did:1. Install BEV2. Run config and get an error3. Boot FS4. Load flight at night = good to go5 Load flight at day = CTD6. D/l TexPand 2 and go back to my original everything 7. Copy all original files back over 8. Boot FS, run day flight = good 9. Reinstall BEV 3, vol 3 update, and 4 10. Run config 11. Add my Ult Terrain textures 12. Add my Active Sky textures back 13. boot fs, night flight = good 14. switch to day= CTDMy CTD's seem to happen right around the 53% mark. I have never experienced this with any other add on and have been running AS6 and UT since it came out. Please help out. I do not want my hard work to go down the drain! >I suggest restoring your default FS textures and make sure>everything is working. Then you can install FSScene or BEV. >If you can verify you are getting a CTD with one of those>products, you will need to re-download that product as a>texture must have gotten corrupted in the download process.I restored my originals and got her back up and running. When I install BEV, UT and ASV I get the CTD. Never before have I gotten a CTD from UT or ASV. This leads me to believe that it is some corrupt file. It is strange though. After I restored the originals, I loaded everything up and I was fine. I then installed BEV and I get the crash. However, the first time was with an install of FScene. I am lost. Should I reinstall FS?>=http://www.flightsim-bevs.com]BEVBetaSig.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...