Sign in to follow this  
gboz

RA LegacyV2/TurboDukeV2/P3DV4:Only One Will Load

Recommended Posts

Looking for some advice on getting both of these planes to show up in P3DV4 at the same time.
At the moment only the plane listed first in my C:\Users\gb\AppData\Roaming\Lockheed Martin\Prepar3D v4\add-ons.cfg
is available for selection in the sim vehicle selection screen. When loaded, both individual planes work perfectly so you would think there is nothing wrong with each plane's add-on.xml.

So:

[Package.4]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Turbine Duke V2
ACTIVE=true
REQUIRED=false
[Package.5]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Legacy V2
ACTIVE=true
REQUIRED=false

will load the Turbine Duke V2 OK but not the Legacy V2.

Likewise:

[Package.4]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Legacy V2
ACTIVE=true
REQUIRED=false
[Package.5]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Turbine Duke V2
ACTIVE=true
REQUIRED=false

will load the Legacy V2 but not the Turbine Duke V2.


add-on.xml(s) are:

C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Legacy V2\add-on.xml

<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
    <AddOn.Name>RealAir</AddOn.Name>
    <AddOn.Description>RealAir Legacy V2</AddOn.Description>
    <AddOn.Component>
        <Category>Effects</Category>
        <Path>Effects</Path>
    </AddOn.Component>
    <AddOn.Component>
        <Category>SimObjects</Category>
        <Path>SimObjects\Airplanes</Path>
    </AddOn.Component>
</SimBase.Document>

and

C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Turbine Duke V2\add-on.xml

<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
    <AddOn.Name>RealAir</AddOn.Name>
    <AddOn.Description>RealAir Turbine Duke V2</AddOn.Description>
    <AddOn.Component>
        <Category>Effects</Category>
        <Path>Effects</Path>
    </AddOn.Component>
    <AddOn.Component>
        <Category>SimObjects</Category>
        <Path>SimObjects\Airplanes</Path>
    </AddOn.Component>
</SimBase.Document>

 

Full C:\Users\gb\AppData\Roaming\Lockheed Martin\Prepar3D v4\add-ons.cfg

[Package.0]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\A2A
ACTIVE=true
REQUIRED=false
[Package.1]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\Aerosoft - Bronco X
ACTIVE=true
REQUIRED=false
[Package.2]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\FSDG
ACTIVE=true
REQUIRED=false
[Package.3]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\FSDG-Ayers Rock
ACTIVE=true
REQUIRED=false
[Package.4]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Turbine Duke V2
ACTIVE=true
REQUIRED=false
[Package.5]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\RealAir\Legacy V2
ACTIVE=true
REQUIRED=false
[Package.6]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\AI ShipTraffic
ACTIVE=true
REQUIRED=false
[Package.7]
PATH=C:\Users\gb\Documents\Prepar3D v4 Add-ons\Ants Winjeel
ACTIVE=true
REQUIRED=false

Thanks for any help,
gb.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

<AddOn.Name>RealAir</AddOn.Name>

Both ADDon name are the same , so it takes the first one and avoids the next ... Change the name to RealAirV and realAirL and it will work OK..


Jorge

 

Share this post


Link to post
2 hours ago, aeronauta said:

<AddOn.Name>RealAir</AddOn.Name>

Both ADDon name are the same , so it takes the first one and avoids the next ... Change the name to RealAirV and realAirL and it will work OK..


Jorge

 

Thanks Jorge, that did the trick, both working now.

Cheers,
gb.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this