Sign in to follow this  
conrado15

New Internet causes audio stuttering. How to fix that?

Recommended Posts

Hi!
Generally speaking, for many years I have been using my local radio Internet, vatsim audio quality was very high. Now this ISP is ceasing transmission in a month so I in advance i changed to T-Mobile mobile Internet, and although the speed is 100x higher, ping the same (around 30ms) audio quality is unflyable. I hear stuttering in random moments, happening every 2 second, it sounds like this for example"Ryanair *stutter* J turn left heading *stutter* degrees descend *stutter* 0" instead of "Ryanair 34PJ turn left heading 320 degrees descend flight level 80". Missing those random key words in ATC communication makes it impossible for me to fly without asking 4 times for say again.
More details:
-New Internet goes from Huawei b525 router. Using Wi-Fi or Ethernet cable to connect it to computer doesn't make any difference.
-it isn't happening all the time. Ie. When i last took off from Manchester all ATC stations were 5/5, then midflight comes a moment when stuttering begins and it continues till the last controller, in Dublin in that case.
-controllers can hear my voice well
-when it starts happening and i disconnect from vatsim for a second and connect my previous radio Internet (ethernet cable coming from antenna on the roof) audio quality is back to normal. And of course, changing to T-Mobile and stutters return.
-restarting the simulator fixes an issue. For a while, because it often comes back after couple of minutes.

I am using FSInn. Windows 10 Pro. FSX Acceleration. Laptop Lenovo Y510P, Inter i7-4700MQ 2,4GHz, 8GB RAM, GeforceGt755m x2 SLI.

What I tried to do:
-moving the router away from electronic devices to avoid interferences - no change
-restarting the router, restaring FSFDT control pannel, reconnecting to VATSIM midflight- no change
-its the same on headset, and speakers (when headsets disconnected)
-changing the server from CZECH to GERMAN - no change

-disabling firewall and antivirus - no change

-forwarding port 3290 UDP in router settings - no change

-change to vPilot - same happens there.

Other than that, i have no clue, what makes this new 100MBit/s Internet (I have a good signal in my location btw) suck so much in transmitting audio messages. I'll be greatful for any peace of advice, if there is anything I can do with this Internet or should i look for another ISP...?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this