Sign in to follow this  
BobP

Help with Mapped Drive permissions

Recommended Posts

I'm stumped.  I have new client (Win 10 Home) that I successfully installed ASP3dV4. I have mapped drives to the files on the P3dV4 server (Win 10 Pro) which are accessible and listed when viewing 'This PC' from the desktop. The first run of AS ask for the location of the sim and data files, however, the list of files AS shows does not include the mapped drives. Same thing with Proatc folder paths.  I can access  P3dv4 via a drill down on 'Network' but when I attempt to add it to the P3dv4 path only the folders are listed and not individual files

I  can access the mapped drives and sitll have Active Sky P3dv4 running from my old  Win 7 client. Since I see the mapped drives and files of P3dv4 I assume my permissions are correct on the server?  I was able to set P3dV4 path via 'Network', the road block is User Data which is in a protected area.  I lost my local login password so that may be causing the issue. Any help, guesses would be greatly appreciated. Thank!

 


Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Never mind, I gave  up and reset Win 10. It's faster than spending days trouble shooting.

Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this