Sign in to follow this  
voske

Speed restriction disappears when entering flight level for step climb

Recommended Posts

Interesting issue that I noticed today in the 737-700:

Before takeoff I entered a flight level for a step climb on the CRZ page. After takeoff I noticed that the 250/10000 wasn't followed by the AP and the CLB page showed a dotted line below SPD REST. Solved the issue with speed intervention. During the flight I performed the step climb, but I did not clear the field on the CRZ page. While doing the descent preparation, I noticed ---/----- below SPEED REST on the DES page. Entering 240/10000 and pressing Execute resulted in the same dotted line. However, clearing the STEP field on the CRZ page resulted in 240/10000 showing up on the DES page below SPEED REST. Just to be sure that I didn't make this up, I tried to replicate the issue and it did occur every time I entered a flight level for a step climb on the CRZ page.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this